03-07-2007 09:12 AM
04-09-2007 07:24 AM
yes, it is for Alfresco 2.0. So you can take the Alfresco 1.4 xml file to use them with 2.0.. it works fine.
Good luck.
11:22:41,312 INFO [HotDeployPortletListener:129] Registering portlets for alfre
sco
11:22:41,375 ERROR [HotDeployUtil:52] com.liferay.portal.kernel.deploy.HotDeploy
Exception: Error registering portlets for alfresco
at com.liferay.portal.deploy.HotDeployPortletListener.invokeDeploy(HotDe
ployPortletListener.java:348)
at com.liferay.portal.kernel.deploy.HotDeployUtil._fireDeployEvent(HotDe
ployUtil.java:86)
at com.liferay.portal.kernel.deploy.HotDeployUtil.fireDeployEvent(HotDep
loyUtil.java:43)
at com.liferay.portal.kernel.servlet.PortletContextListener.contextIniti
alized(PortletContextListener.java:41)
at org.apache.catalina.core.StandardContext.listenerStart(StandardContex
t.java:3729)
at org.apache.catalina.core.StandardContext.start(StandardContext.java:4
187)
at org.apache.catalina.core.ContainerBase.addChildInternal(ContainerBase
.java:759)
at org.apache.catalina.core.ContainerBase.addChild(ContainerBase.java:73
9)
at org.apache.catalina.core.StandardHost.addChild(StandardHost.java:524)
at org.apache.catalina.startup.HostConfig.deployDirectory(HostConfig.jav
a:904)
at org.apache.catalina.startup.HostConfig.deployDirectories(HostConfig.j
ava:867)
at org.apache.catalina.startup.HostConfig.deployApps(HostConfig.java:474
)
at org.apache.catalina.startup.HostConfig.start(HostConfig.java:1122)
at org.apache.catalina.startup.HostConfig.lifecycleEvent(HostConfig.java
:310)
at org.apache.catalina.util.LifecycleSupport.fireLifecycleEvent(Lifecycl
eSupport.java:119)
at org.apache.catalina.core.ContainerBase.start(ContainerBase.java:1021)
at org.apache.catalina.core.StandardHost.start(StandardHost.java:718)
at org.apache.catalina.core.ContainerBase.start(ContainerBase.java:1013)
at org.apache.catalina.core.StandardEngine.start(StandardEngine.java:442
)
at org.apache.catalina.core.StandardService.start(StandardService.java:4
50)
at org.apache.catalina.core.StandardServer.start(StandardServer.java:709
)
at org.apache.catalina.startup.Catalina.start(Catalina.java:551)
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.
java:39)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAcces
sorImpl.java:25)
at java.lang.reflect.Method.invoke(Method.java:585)
at org.apache.catalina.startup.Bootstrap.start(Bootstrap.java:294)
at org.apache.catalina.startup.Bootstrap.main(Bootstrap.java:432)
Caused by: java.lang.ClassCastException: org.alfresco.web.app.portlet.AlfrescoFa
cesPortlet
at com.liferay.portal.deploy.HotDeployPortletListener.invokeDeploy(HotDe
ployPortletListener.java:154)
… 27 more04-10-2007 03:23 AM
04-10-2007 03:41 AM
Caused by: org.springframework.dao.DataIntegrityViolationException: Hibernate op
eration: could not insert: [org.alfresco.repo.domain.hibernate.ChildAssocImpl];
SQL [insert into alf_child_assoc (parent_node_id, child_node_id, type_qname, qna
me, child_node_name, child_node_name_crc, is_primary, assoc_index) values (?, ?,
?, ?, ?, ?, ?, ?)]; Data too long for column 'is_primary' at row 1; nested exce
ption is java.sql.SQLException: Data too long for column 'is_primary' at row 1
at org.springframework.jdbc.support.SQLStateSQLExceptionTranslator.trans
late(SQLStateSQLExceptionTranslator.java:91)
at org.springframework.jdbc.support.SQLErrorCodeSQLExceptionTranslator.t
ranslate(SQLErrorCodeSQLExceptionTranslator.java:257)04-10-2007 11:27 AM
04-10-2007 12:28 PM
Now we will try single sign-on. Can someone give me some guidelines or links? Thanks!
04-10-2007 12:40 PM
04-11-2007 02:56 AM
04-11-2007 03:14 AM
04-11-2007 10:21 AM
04-25-2007 04:15 PM
Tags
Find what you came for
We want to make your experience in Hyland Connect as valuable as possible, so we put together some helpful links.