I am using Alfresco 3.4.5 enterprise edition. When I am trying to delete any document in Alfresco repository I am getting an error "Please correct the errors below then click OK. Unable to delete File due to system error: 052624991 Access Denied. The system is currently in read-only mode."
I have checked the license and it says that it has not expired.
The logs for License are as follows 17:51:44,813 INFO [service.descriptor.DescriptorService] Alfresco license: Enterprise - v3.4 granted to ********** Co Ltd (does not expire)I am facing this problem since last 2 months again and again. When I restart the server this problem goes away but I again start facing the problem after some days.
The files are kept in "alf_data" , May be you are starting the service as a user which does not have permission on all sub_directory of "alf_data" Your post say it works, but some time it do not work, may be the directory which you are trying out do not have the required permission
I faced a similar but not the same issue, was able to solve it by checking the permission of "alf_data" directory Thanks
Can I use the same license key for my two servers. Actually I have a dev environment and a pro environment and I overrided my production data to dev data along with the license key.
Can that result my system to go into read only mode.