<?xml version="1.0" encoding="UTF-8"?>
<rss xmlns:content="http://purl.org/rss/1.0/modules/content/" xmlns:dc="http://purl.org/dc/elements/1.1/" xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#" xmlns:taxo="http://purl.org/rss/1.0/modules/taxonomy/" version="2.0">
  <channel>
    <title>topic Re: Failed to get server IP address in Alfresco Archive</title>
    <link>https://connect.hyland.com/t5/alfresco-archive/failed-to-get-server-ip-address/m-p/132681#M93192</link>
    <description>&lt;HTML&gt;&lt;HEAD&gt;&lt;/HEAD&gt;&lt;BODY&gt;&lt;BLOCKQUOTE class="jive-quote"&gt;14:51:02,429 ERROR [net.sf.ehcache.Cache] Unable to set localhost. This prevents creation of a GUID. Cause was: alfresco: alfresco&lt;BR /&gt;java.net.UnknownHostException: alfresco: alfresco&lt;BR /&gt;&amp;nbsp;&amp;nbsp; at java.net.InetAddress.getLocalHost(InetAddress.java:1353)&lt;BR /&gt;&amp;nbsp;&amp;nbsp; at net.sf.ehcache.Cache.&amp;lt;clinit&amp;gt;(Cache.java:106)&lt;/BLOCKQUOTE&gt;&lt;BR /&gt;&lt;SPAN&gt;It might be worth checking your DNS and the machine's hosts file to make sure that the host can be resolved OK.&lt;/SPAN&gt;&lt;BR /&gt;&lt;BR /&gt;&lt;SPAN&gt;Regards,&lt;/SPAN&gt;&lt;BR /&gt;&lt;SPAN&gt;Jan&lt;/SPAN&gt;&lt;/BODY&gt;&lt;/HTML&gt;</description>
    <pubDate>Fri, 21 Dec 2007 15:57:18 GMT</pubDate>
    <dc:creator>janv</dc:creator>
    <dc:date>2007-12-21T15:57:18Z</dc:date>
    <item>
      <title>Failed to get server IP address</title>
      <link>https://connect.hyland.com/t5/alfresco-archive/failed-to-get-server-ip-address/m-p/132680#M93191</link>
      <description>hii need some help with a config issue.I have build my alfresco on my local machine, configured it and it did run ok.that same set up was copied to another machine and now it starts tomcat but fails to start alfresco. This is the log:14:51:02,429 ERROR [net.sf.ehcache.Cache] Unable to set localhost.</description>
      <pubDate>Fri, 21 Dec 2007 13:13:37 GMT</pubDate>
      <guid>https://connect.hyland.com/t5/alfresco-archive/failed-to-get-server-ip-address/m-p/132680#M93191</guid>
      <dc:creator>bjoern</dc:creator>
      <dc:date>2007-12-21T13:13:37Z</dc:date>
    </item>
    <item>
      <title>Re: Failed to get server IP address</title>
      <link>https://connect.hyland.com/t5/alfresco-archive/failed-to-get-server-ip-address/m-p/132681#M93192</link>
      <description>&lt;HTML&gt;&lt;HEAD&gt;&lt;/HEAD&gt;&lt;BODY&gt;&lt;BLOCKQUOTE class="jive-quote"&gt;14:51:02,429 ERROR [net.sf.ehcache.Cache] Unable to set localhost. This prevents creation of a GUID. Cause was: alfresco: alfresco&lt;BR /&gt;java.net.UnknownHostException: alfresco: alfresco&lt;BR /&gt;&amp;nbsp;&amp;nbsp; at java.net.InetAddress.getLocalHost(InetAddress.java:1353)&lt;BR /&gt;&amp;nbsp;&amp;nbsp; at net.sf.ehcache.Cache.&amp;lt;clinit&amp;gt;(Cache.java:106)&lt;/BLOCKQUOTE&gt;&lt;BR /&gt;&lt;SPAN&gt;It might be worth checking your DNS and the machine's hosts file to make sure that the host can be resolved OK.&lt;/SPAN&gt;&lt;BR /&gt;&lt;BR /&gt;&lt;SPAN&gt;Regards,&lt;/SPAN&gt;&lt;BR /&gt;&lt;SPAN&gt;Jan&lt;/SPAN&gt;&lt;/BODY&gt;&lt;/HTML&gt;</description>
      <pubDate>Fri, 21 Dec 2007 15:57:18 GMT</pubDate>
      <guid>https://connect.hyland.com/t5/alfresco-archive/failed-to-get-server-ip-address/m-p/132681#M93192</guid>
      <dc:creator>janv</dc:creator>
      <dc:date>2007-12-21T15:57:18Z</dc:date>
    </item>
  </channel>
</rss>

