<?xml version="1.0" encoding="UTF-8"?>
<rss xmlns:content="http://purl.org/rss/1.0/modules/content/" xmlns:dc="http://purl.org/dc/elements/1.1/" xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#" xmlns:taxo="http://purl.org/rss/1.0/modules/taxonomy/" version="2.0">
  <channel>
    <title>topic Re: Error connecting to virtualization server in Alfresco Archive</title>
    <link>https://connect.hyland.com/t5/alfresco-archive/error-connecting-to-virtualization-server/m-p/119427#M84203</link>
    <description>&lt;HTML&gt;&lt;HEAD&gt;&lt;/HEAD&gt;&lt;BODY&gt;&lt;SPAN&gt;This issue has also been corrected on the 2.2E branch as of&lt;/SPAN&gt;&lt;BR /&gt;&lt;A href="http://issues.alfresco.com/browse/CHK-2093" rel="nofollow noopener noreferrer"&gt;http://issues.alfresco.com/browse/CHK-2093&lt;/A&gt;&lt;BR /&gt;&lt;BR /&gt;&lt;SPAN&gt;In case you need to refer to the closed bug number, it's:&lt;/SPAN&gt;&lt;BR /&gt;&lt;A href="http://issues.alfresco.com/browse/WCM-1034" rel="nofollow noopener noreferrer"&gt;http://issues.alfresco.com/browse/WCM-1034&lt;/A&gt;&lt;/BODY&gt;&lt;/HTML&gt;</description>
    <pubDate>Fri, 11 Jan 2008 16:01:49 GMT</pubDate>
    <dc:creator>jcox</dc:creator>
    <dc:date>2008-01-11T16:01:49Z</dc:date>
    <item>
      <title>Error connecting to virtualization server</title>
      <link>https://connect.hyland.com/t5/alfresco-archive/error-connecting-to-virtualization-server/m-p/119424#M84200</link>
      <description>I have Alfresco Community 2.1 installed on a remote JBoss server, and the Tomcat virtual server is installed on that same server.&amp;nbsp; The "Preview Website" feature is working fine, but I still get an error message that prints in the server.log about every 5 seconds that says:Could not connect to virtua</description>
      <pubDate>Mon, 07 Jan 2008 19:37:13 GMT</pubDate>
      <guid>https://connect.hyland.com/t5/alfresco-archive/error-connecting-to-virtualization-server/m-p/119424#M84200</guid>
      <dc:creator>klwalker</dc:creator>
      <dc:date>2008-01-07T19:37:13Z</dc:date>
    </item>
    <item>
      <title>Re: Error connecting to virtualization server</title>
      <link>https://connect.hyland.com/t5/alfresco-archive/error-connecting-to-virtualization-server/m-p/119425#M84201</link>
      <description>&lt;HTML&gt;&lt;HEAD&gt;&lt;/HEAD&gt;&lt;BODY&gt;&lt;SPAN&gt;Make sure the RMI ports are not blocked,&lt;/SPAN&gt;&lt;BR /&gt;&lt;SPAN&gt;double check the IP address,&amp;nbsp; and be certain&lt;/SPAN&gt;&lt;BR /&gt;&lt;SPAN&gt;to restart the virt server if you modify the &lt;/SPAN&gt;&lt;BR /&gt;&lt;SPAN&gt;alfresco.virtserver.domain property within&lt;/SPAN&gt;&lt;BR /&gt;&lt;SPAN&gt; $VIRTUAL_TOMCAT_HOME/conf/alfresco-virtserver.properties&lt;/SPAN&gt;&lt;BR /&gt;&lt;BR /&gt;&lt;SPAN&gt;See also:&amp;nbsp; &lt;/SPAN&gt;&lt;BR /&gt;&lt;A href="http://wiki.alfresco.com/wiki/Virtualization_Server_FAQ#What_ports_does_the_virtualization_server_need.3F" rel="nofollow noopener noreferrer"&gt;http://wiki.alfresco.com/wiki/Virtualization_Server_FAQ#What_ports_does_the_virtualization_server_need.3F&lt;/A&gt;&lt;/BODY&gt;&lt;/HTML&gt;</description>
      <pubDate>Thu, 10 Jan 2008 22:10:13 GMT</pubDate>
      <guid>https://connect.hyland.com/t5/alfresco-archive/error-connecting-to-virtualization-server/m-p/119425#M84201</guid>
      <dc:creator>jcox</dc:creator>
      <dc:date>2008-01-10T22:10:13Z</dc:date>
    </item>
    <item>
      <title>Re: Error connecting to virtualization server</title>
      <link>https://connect.hyland.com/t5/alfresco-archive/error-connecting-to-virtualization-server/m-p/119426#M84202</link>
      <description>&lt;HTML&gt;&lt;HEAD&gt;&lt;/HEAD&gt;&lt;BODY&gt;&lt;SPAN&gt;On the community branch, the java property names for the&lt;/SPAN&gt;&lt;BR /&gt;&lt;SPAN&gt;alfresco RMI host &amp;amp; port were changed, but not all of the&lt;/SPAN&gt;&lt;BR /&gt;&lt;SPAN&gt;spring config files were updated accordingly.&amp;nbsp;&amp;nbsp; This can cause&lt;/SPAN&gt;&lt;BR /&gt;&lt;SPAN&gt;difficulties connecting.&lt;/SPAN&gt;&lt;BR /&gt;&lt;BR /&gt;&lt;SPAN&gt;As of&amp;nbsp; &lt;/SPAN&gt;&lt;A href="http://issues.alfresco.com/browse/CHK-2084" rel="nofollow noopener noreferrer"&gt;http://issues.alfresco.com/browse/CHK-2084&lt;/A&gt;&lt;SPAN&gt; on HEAD,&lt;/SPAN&gt;&lt;BR /&gt;&lt;SPAN&gt;the problem has been resolved.&lt;/SPAN&gt;&lt;/BODY&gt;&lt;/HTML&gt;</description>
      <pubDate>Fri, 11 Jan 2008 00:42:55 GMT</pubDate>
      <guid>https://connect.hyland.com/t5/alfresco-archive/error-connecting-to-virtualization-server/m-p/119426#M84202</guid>
      <dc:creator>jcox</dc:creator>
      <dc:date>2008-01-11T00:42:55Z</dc:date>
    </item>
    <item>
      <title>Re: Error connecting to virtualization server</title>
      <link>https://connect.hyland.com/t5/alfresco-archive/error-connecting-to-virtualization-server/m-p/119427#M84203</link>
      <description>&lt;HTML&gt;&lt;HEAD&gt;&lt;/HEAD&gt;&lt;BODY&gt;&lt;SPAN&gt;This issue has also been corrected on the 2.2E branch as of&lt;/SPAN&gt;&lt;BR /&gt;&lt;A href="http://issues.alfresco.com/browse/CHK-2093" rel="nofollow noopener noreferrer"&gt;http://issues.alfresco.com/browse/CHK-2093&lt;/A&gt;&lt;BR /&gt;&lt;BR /&gt;&lt;SPAN&gt;In case you need to refer to the closed bug number, it's:&lt;/SPAN&gt;&lt;BR /&gt;&lt;A href="http://issues.alfresco.com/browse/WCM-1034" rel="nofollow noopener noreferrer"&gt;http://issues.alfresco.com/browse/WCM-1034&lt;/A&gt;&lt;/BODY&gt;&lt;/HTML&gt;</description>
      <pubDate>Fri, 11 Jan 2008 16:01:49 GMT</pubDate>
      <guid>https://connect.hyland.com/t5/alfresco-archive/error-connecting-to-virtualization-server/m-p/119427#M84203</guid>
      <dc:creator>jcox</dc:creator>
      <dc:date>2008-01-11T16:01:49Z</dc:date>
    </item>
  </channel>
</rss>

