<?xml version="1.0" encoding="UTF-8"?>
<rss xmlns:content="http://purl.org/rss/1.0/modules/content/" xmlns:dc="http://purl.org/dc/elements/1.1/" xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#" xmlns:taxo="http://purl.org/rss/1.0/modules/taxonomy/" version="2.0">
  <channel>
    <title>topic Unable to run Activiti explorer with 5.7 in Alfresco Archive</title>
    <link>https://connect.hyland.com/t5/alfresco-archive/unable-to-run-activiti-explorer-with-5-7/m-p/97690#M67270</link>
    <description>&lt;HTML&gt;&lt;HEAD&gt;&lt;/HEAD&gt;&lt;BODY&gt;&lt;SPAN&gt;Hi,&lt;/SPAN&gt;&lt;BR /&gt;&lt;BR /&gt;&lt;SPAN&gt;unable to run the activiti explorer. It was working fine in the past. Every time I run the ant demo.start, after a successful build, it fails to run the server. I tried this with activiti 5.7, 5.8 but same result. I have tried a few solutions from the forum but did not work. &lt;/SPAN&gt;&lt;BR /&gt;&lt;BR /&gt;&lt;SPAN&gt;thanks&lt;/SPAN&gt;&lt;BR /&gt;&lt;BR /&gt;&lt;SPAN&gt;[img]&lt;/SPAN&gt;&lt;A href="http://i46.tinypic.com/4zvitu.jpg" rel="nofollow noopener noreferrer"&gt;http://i46.tinypic.com/4zvitu.jpg&lt;/A&gt;&lt;SPAN&gt;[/img]&lt;/SPAN&gt;&lt;BR /&gt;&lt;BR /&gt;&lt;PRE class="language-none line-numbers"&gt;&lt;CODE&gt;Nov 1, 2012 11:21:25 AM org.apache.catalina.core.AprLifecycleListener init&lt;BR /&gt;INFO: The APR based Apache Tomcat Native library which allows optimal performance in production environments was not found on the java.library.path: C:\Program Files\Java\jdk1.6.0_34\bin;C:\Windows\Sun\Java\bin;C:\Windows\system32;C:\Windows;C:\Program Files\Common Files\Microsoft Shared\Windows Live;C:\Program Files\MiKTeX 2.9\miktex\bin;C:\Windows\system32;C:\Windows;C:\Windows\System32\Wbem;C:\Windows\System32\WindowsPowerShell\v1.0\;C:\Program Files\Intel\DMIX;c:\Program Files\Microsoft SQL Server\100\Tools\Binn\;c:\Program Files\Microsoft SQL Server\100\DTS\Binn\;C:\Program Files\TortoiseSVN\bin;C:\MinGW\Bin;C:\Program Files\QuickTime\QTSystem\;C:\Activiti\apache-ant-1.8.4\bin;C:\Program Files\SlikSvn\bin;C:\Activiti\apache-maven-3.0.3\bin;C:\Program Files\Windows Live\Shared;C:\Program Files\MySQL\MySQL Server 5.5\bin;C:\Gtk+\bin;C:\texlive\2010\bin\win32;.&lt;BR /&gt;Nov 1, 2012 11:21:25 AM org.apache.coyote.http11.Http11Protocol init&lt;BR /&gt;INFO: Initializing Coyote HTTP/1.1 on http-8080&lt;BR /&gt;Nov 1, 2012 11:21:25 AM org.apache.catalina.startup.Catalina load&lt;BR /&gt;INFO: Initialization processed in 686 ms&lt;BR /&gt;Nov 1, 2012 11:21:25 AM org.apache.catalina.core.StandardService start&lt;BR /&gt;INFO: Starting service Catalina&lt;BR /&gt;Nov 1, 2012 11:21:25 AM org.apache.catalina.core.StandardEngine start&lt;BR /&gt;INFO: Starting Servlet Engine: Apache Tomcat/6.0.32&lt;BR /&gt;Nov 1, 2012 11:21:25 AM org.apache.catalina.startup.HostConfig deployDescriptor&lt;BR /&gt;INFO: Deploying configuration descriptor activiti-explorer.xml&lt;BR /&gt;Nov 1, 2012 11:21:26 AM org.apache.catalina.loader.WebappClassLoader validateJarFile&lt;BR /&gt;INFO: validateJarFile(C:\Activiti\activiti-5.7\apps\apache-tomcat-6.0.32\webapps\activiti-explorer\WEB-INF\lib\geronimo-servlet_3.0_spec-1.0.jar) - jar not loaded. See Servlet Spec 2.3, section 9.7.2. Offending class: javax/servlet/Servlet.class&lt;BR /&gt;Nov 1, 2012 11:21:26 AM org.apache.catalina.loader.WebappClassLoader validateJarFile&lt;BR /&gt;INFO: validateJarFile(C:\Activiti\activiti-5.7\apps\apache-tomcat-6.0.32\webapps\activiti-explorer\WEB-INF\lib\servlet-api-2.5.jar) - jar not loaded. See Servlet Spec 2.3, section 9.7.2. Offending class: javax/servlet/Servlet.class&lt;BR /&gt;Nov 1, 2012 11:22:15 AM org.apache.catalina.core.StandardContext start&lt;BR /&gt;SEVERE: Error listenerStart&lt;BR /&gt;Nov 1, 2012 11:22:15 AM org.apache.catalina.core.StandardContext start&lt;BR /&gt;SEVERE: Context [/activiti-explorer] startup failed due to previous errors&lt;BR /&gt;Nov 1, 2012 11:22:15 AM org.apache.catalina.loader.WebappClassLoader clearReferencesJdbc&lt;BR /&gt;SEVERE: The web application [/activiti-explorer] registered the JDBC driver [org.h2.Driver] but failed to unregister it when the web application was stopped. To prevent a memory leak, the JDBC Driver has been forcibly unregistered.&lt;BR /&gt;Nov 1, 2012 11:22:15 AM org.apache.catalina.loader.WebappClassLoader clearReferencesThreads&lt;BR /&gt;SEVERE: The web application [/activiti-explorer] appears to have started a thread named [Timer-0] but has failed to stop it. This is very likely to create a memory leak.&lt;BR /&gt;Nov 1, 2012 11:22:15 AM org.apache.catalina.loader.WebappClassLoader clearThreadLocalMap&lt;BR /&gt;SEVERE: The web application [/activiti-explorer] created a ThreadLocal with key of type [java.lang.ThreadLocal] (value [java.lang.ThreadLocal@1435ec9]) and a value of type [org.apache.ibatis.executor.ErrorContext] (value [&lt;BR /&gt;### The error may exist in org/activiti/db/mapping/entity/VariableInstance.xml&lt;BR /&gt;### The error occurred while processing mapper_resultMap[byteArrayResultMap_postgres]]) but failed to remove it when the web application was stopped. This is very likely to create a memory leak.&lt;BR /&gt;Nov 1, 2012 11:22:17 AM org.apache.catalina.startup.HostConfig deployDescriptor&lt;BR /&gt;INFO: Deploying configuration descriptor host-manager.xml&lt;BR /&gt;Nov 1, 2012 11:22:17 AM org.apache.catalina.startup.HostConfig deployDescriptor&lt;BR /&gt;INFO: Deploying configuration descriptor manager.xml&lt;BR /&gt;Nov 1, 2012 11:22:17 AM org.apache.catalina.startup.HostConfig deployDirectory&lt;BR /&gt;INFO: Deploying web application directory activiti-rest&lt;BR /&gt;Nov 1, 2012 11:22:17 AM org.apache.catalina.loader.WebappClassLoader validateJarFile&lt;BR /&gt;INFO: validateJarFile(C:\Activiti\activiti-5.7\apps\apache-tomcat-6.0.32\webapps\activiti-rest\WEB-INF\lib\geronimo-servlet_3.0_spec-1.0.jar) - jar not loaded. See Servlet Spec 2.3, section 9.7.2. Offending class: javax/servlet/Servlet.class&lt;BR /&gt;Nov 1, 2012 11:22:17 AM org.apache.catalina.loader.WebappClassLoader validateJarFile&lt;BR /&gt;INFO: validateJarFile(C:\Activiti\activiti-5.7\apps\apache-tomcat-6.0.32\webapps\activiti-rest\WEB-INF\lib\servlet-api-2.5.jar) - jar not loaded. See Servlet Spec 2.3, section 9.7.2. Offending class: javax/servlet/Servlet.class&lt;BR /&gt;Nov 1, 2012 11:26:55 AM org.apache.catalina.startup.HostConfig deployDirectory&lt;BR /&gt;INFO: Deploying web application directory docs&lt;BR /&gt;Nov 1, 2012 11:26:55 AM org.apache.catalina.startup.HostConfig deployDirectory&lt;BR /&gt;INFO: Deploying web application directory editor&lt;BR /&gt;Nov 1, 2012 11:26:55 AM org.apache.catalina.startup.HostConfig deployDirectory&lt;BR /&gt;INFO: Deploying web application directory examples&lt;BR /&gt;Nov 1, 2012 11:26:56 AM org.apache.catalina.startup.HostConfig deployDirectory&lt;BR /&gt;INFO: Deploying web application directory explorer&lt;BR /&gt;Nov 1, 2012 11:26:56 AM org.apache.catalina.startup.HostConfig deployDirectory&lt;BR /&gt;INFO: Deploying web application directory platform&lt;BR /&gt;Nov 1, 2012 11:26:56 AM org.apache.catalina.startup.HostConfig deployDirectory&lt;BR /&gt;INFO: Deploying web application directory ROOT&lt;BR /&gt;Nov 1, 2012 11:26:56 AM org.apache.coyote.http11.Http11Protocol start&lt;BR /&gt;INFO: Starting Coyote HTTP/1.1 on http-8080&lt;BR /&gt;Nov 1, 2012 11:26:56 AM org.apache.jk.common.ChannelSocket init&lt;BR /&gt;INFO: JK: ajp13 listening on /0.0.0.0:8009&lt;BR /&gt;Nov 1, 2012 11:26:56 AM org.apache.jk.server.JkMain start&lt;BR /&gt;INFO: Jk running ID=0 time=0/34&amp;nbsp; config=null&lt;BR /&gt;Nov 1, 2012 11:26:56 AM org.apache.catalina.startup.Catalina start&lt;BR /&gt;INFO: Server startup in 330557 ms&lt;BR /&gt;Nov 1, 2012 11:28:39 AM org.apache.catalina.core.AprLifecycleListener init&lt;BR /&gt;INFO: The APR based Apache Tomcat Native library which allows optimal performance in production environments was not found on the java.library.path: C:\Program Files\Java\jdk1.6.0_34\bin;C:\Windows\Sun\Java\bin;C:\Windows\system32;C:\Windows;C:\Program Files\Common Files\Microsoft Shared\Windows Live;C:\Program Files\MiKTeX 2.9\miktex\bin;C:\Windows\system32;C:\Windows;C:\Windows\System32\Wbem;C:\Windows\System32\WindowsPowerShell\v1.0\;C:\Program Files\Intel\DMIX;c:\Program Files\Microsoft SQL Server\100\Tools\Binn\;c:\Program Files\Microsoft SQL Server\100\DTS\Binn\;C:\Program Files\TortoiseSVN\bin;C:\MinGW\Bin;C:\Program Files\QuickTime\QTSystem\;C:\Activiti\apache-ant-1.8.4\bin;C:\Program Files\SlikSvn\bin;C:\Activiti\apache-maven-3.0.3\bin;C:\Program Files\Windows Live\Shared;C:\Program Files\MySQL\MySQL Server 5.5\bin;C:\Gtk+\bin;C:\texlive\2010\bin\win32;.&lt;BR /&gt;Nov 1, 2012 11:28:39 AM org.apache.coyote.http11.Http11Protocol init&lt;BR /&gt;INFO: Initializing Coyote HTTP/1.1 on http-8080&lt;BR /&gt;Nov 1, 2012 11:28:39 AM org.apache.catalina.startup.Catalina load&lt;BR /&gt;INFO: Initialization processed in 698 ms&lt;BR /&gt;Nov 1, 2012 11:28:39 AM org.apache.catalina.core.StandardService start&lt;BR /&gt;INFO: Starting service Catalina&lt;BR /&gt;Nov 1, 2012 11:28:39 AM org.apache.catalina.core.StandardEngine start&lt;BR /&gt;INFO: Starting Servlet Engine: Apache Tomcat/6.0.32&lt;BR /&gt;Nov 1, 2012 11:28:39 AM org.apache.catalina.startup.HostConfig deployDescriptor&lt;BR /&gt;INFO: Deploying configuration descriptor activiti-explorer.xml&lt;BR /&gt;Nov 1, 2012 11:28:40 AM org.apache.catalina.loader.WebappClassLoader validateJarFile&lt;BR /&gt;INFO: validateJarFile(C:\Activiti\activiti-5.7\apps\apache-tomcat-6.0.32\webapps\activiti-explorer\WEB-INF\lib\geronimo-servlet_3.0_spec-1.0.jar) - jar not loaded. See Servlet Spec 2.3, section 9.7.2. Offending class: javax/servlet/Servlet.class&lt;BR /&gt;Nov 1, 2012 11:28:40 AM org.apache.catalina.loader.WebappClassLoader validateJarFile&lt;BR /&gt;INFO: validateJarFile(C:\Activiti\activiti-5.7\apps\apache-tomcat-6.0.32\webapps\activiti-explorer\WEB-INF\lib\servlet-api-2.5.jar) - jar not loaded. See Servlet Spec 2.3, section 9.7.2. Offending class: javax/servlet/Servlet.class&lt;BR /&gt;Nov 1, 2012 11:29:32 AM org.apache.catalina.core.StandardContext start&lt;BR /&gt;SEVERE: Error listenerStart&lt;BR /&gt;Nov 1, 2012 11:29:33 AM org.apache.catalina.core.StandardContext start&lt;BR /&gt;SEVERE: Context [/activiti-explorer] startup failed due to previous errors&lt;BR /&gt;Nov 1, 2012 11:29:33 AM org.apache.catalina.loader.WebappClassLoader clearReferencesJdbc&lt;BR /&gt;SEVERE: The web application [/activiti-explorer] registered the JDBC driver [org.h2.Driver] but failed to unregister it when the web application was stopped. To prevent a memory leak, the JDBC Driver has been forcibly unregistered.&lt;BR /&gt;Nov 1, 2012 11:29:33 AM org.apache.catalina.loader.WebappClassLoader clearReferencesThreads&lt;BR /&gt;SEVERE: The web application [/activiti-explorer] appears to have started a thread named [Timer-0] but has failed to stop it. This is very likely to create a memory leak.&lt;BR /&gt;Nov 1, 2012 11:29:33 AM org.apache.catalina.loader.WebappClassLoader clearThreadLocalMap&lt;BR /&gt;SEVERE: The web application [/activiti-explorer] created a ThreadLocal with key of type [java.lang.ThreadLocal] (value [java.lang.ThreadLocal@14596d5]) and a value of type [org.apache.ibatis.executor.ErrorContext] (value [&lt;BR /&gt;### The error may exist in org/activiti/db/mapping/entity/VariableInstance.xml&lt;BR /&gt;### The error occurred while processing mapper_resultMap[byteArrayResultMap_postgres]]) but failed to remove it when the web application was stopped. This is very likely to create a memory leak.&lt;BR /&gt;Nov 1, 2012 11:29:34 AM org.apache.catalina.startup.HostConfig deployDescriptor&lt;BR /&gt;INFO: Deploying configuration descriptor host-manager.xml&lt;BR /&gt;Nov 1, 2012 11:29:34 AM org.apache.catalina.startup.HostConfig deployDescriptor&lt;BR /&gt;INFO: Deploying configuration descriptor manager.xml&lt;BR /&gt;Nov 1, 2012 11:29:34 AM org.apache.catalina.startup.HostConfig deployDirectory&lt;BR /&gt;INFO: Deploying web application directory activiti-rest&lt;BR /&gt;Nov 1, 2012 11:29:34 AM org.apache.catalina.loader.WebappClassLoader validateJarFile&lt;BR /&gt;INFO: validateJarFile(C:\Activiti\activiti-5.7\apps\apache-tomcat-6.0.32\webapps\activiti-rest\WEB-INF\lib\geronimo-servlet_3.0_spec-1.0.jar) - jar not loaded. See Servlet Spec 2.3, section 9.7.2. Offending class: javax/servlet/Servlet.class&lt;BR /&gt;Nov 1, 2012 11:29:34 AM org.apache.catalina.loader.WebappClassLoader validateJarFile&lt;BR /&gt;INFO: validateJarFile(C:\Activiti\activiti-5.7\apps\apache-tomcat-6.0.32\webapps\activiti-rest\WEB-INF\lib\servlet-api-2.5.jar) - jar not loaded. See Servlet Spec 2.3, section 9.7.2. Offending class: javax/servlet/Servlet.class&lt;BR /&gt;Nov 1, 2012 11:29:59 AM org.apache.catalina.core.AprLifecycleListener init&lt;BR /&gt;INFO: The APR based Apache Tomcat Native library which allows optimal performance in production environments was not found on the java.library.path: C:\Program Files\Java\jdk1.6.0_34\bin;C:\Windows\Sun\Java\bin;C:\Windows\system32;C:\Windows;C:\Program Files\Common Files\Microsoft Shared\Windows Live;C:\Program Files\MiKTeX 2.9\miktex\bin;C:\Windows\system32;C:\Windows;C:\Windows\System32\Wbem;C:\Windows\System32\WindowsPowerShell\v1.0\;C:\Program Files\Intel\DMIX;c:\Program Files\Microsoft SQL Server\100\Tools\Binn\;c:\Program Files\Microsoft SQL Server\100\DTS\Binn\;C:\Program Files\TortoiseSVN\bin;C:\MinGW\Bin;C:\Program Files\QuickTime\QTSystem\;C:\Activiti\apache-ant-1.8.4\bin;C:\Program Files\SlikSvn\bin;C:\Activiti\apache-maven-3.0.3\bin;C:\Program Files\Windows Live\Shared;C:\Program Files\MySQL\MySQL Server 5.5\bin;C:\Gtk+\bin;C:\texlive\2010\bin\win32;.&lt;BR /&gt;Nov 1, 2012 11:29:59 AM org.apache.coyote.http11.Http11Protocol init&lt;BR /&gt;INFO: Initializing Coyote HTTP/1.1 on http-8080&lt;BR /&gt;Nov 1, 2012 11:29:59 AM org.apache.catalina.startup.Catalina load&lt;BR /&gt;INFO: Initialization processed in 683 ms&lt;BR /&gt;Nov 1, 2012 11:29:59 AM org.apache.catalina.core.StandardService start&lt;BR /&gt;INFO: Starting service Catalina&lt;BR /&gt;Nov 1, 2012 11:29:59 AM org.apache.catalina.core.StandardEngine start&lt;BR /&gt;INFO: Starting Servlet Engine: Apache Tomcat/6.0.32&lt;BR /&gt;Nov 1, 2012 11:29:59 AM org.apache.catalina.startup.HostConfig deployDescriptor&lt;BR /&gt;INFO: Deploying configuration descriptor activiti-explorer.xml&lt;BR /&gt;Nov 1, 2012 11:29:59 AM org.apache.catalina.loader.WebappClassLoader validateJarFile&lt;BR /&gt;INFO: validateJarFile(C:\Activiti\activiti-5.7\apps\apache-tomcat-6.0.32\webapps\activiti-explorer\WEB-INF\lib\geronimo-servlet_3.0_spec-1.0.jar) - jar not loaded. See Servlet Spec 2.3, section 9.7.2. Offending class: javax/servlet/Servlet.class&lt;BR /&gt;Nov 1, 2012 11:29:59 AM org.apache.catalina.loader.WebappClassLoader validateJarFile&lt;BR /&gt;INFO: validateJarFile(C:\Activiti\activiti-5.7\apps\apache-tomcat-6.0.32\webapps\activiti-explorer\WEB-INF\lib\servlet-api-2.5.jar) - jar not loaded. See Servlet Spec 2.3, section 9.7.2. Offending class: javax/servlet/Servlet.class&lt;BR /&gt;Nov 1, 2012 11:30:48 AM org.apache.catalina.core.StandardContext start&lt;BR /&gt;SEVERE: Error listenerStart&lt;BR /&gt;Nov 1, 2012 11:30:48 AM org.apache.catalina.core.StandardContext start&lt;BR /&gt;SEVERE: Context [/activiti-explorer] startup failed due to previous errors&lt;BR /&gt;Nov 1, 2012 11:30:48 AM org.apache.catalina.loader.WebappClassLoader clearReferencesJdbc&lt;BR /&gt;SEVERE: The web application [/activiti-explorer] registered the JDBC driver [org.h2.Driver] but failed to unregister it when the web application was stopped. To prevent a memory leak, the JDBC Driver has been forcibly unregistered.&lt;BR /&gt;Nov 1, 2012 11:30:48 AM org.apache.catalina.loader.WebappClassLoader clearReferencesThreads&lt;BR /&gt;SEVERE: The web application [/activiti-explorer] appears to have started a thread named [Timer-0] but has failed to stop it. This is very likely to create a memory leak.&lt;BR /&gt;Nov 1, 2012 11:30:48 AM org.apache.catalina.loader.WebappClassLoader clearThreadLocalMap&lt;BR /&gt;SEVERE: The web application [/activiti-explorer] created a ThreadLocal with key of type [java.lang.ThreadLocal] (value [java.lang.ThreadLocal@df9095]) and a value of type [org.apache.ibatis.executor.ErrorContext] (value [&lt;BR /&gt;### The error may exist in org/activiti/db/mapping/entity/VariableInstance.xml&lt;BR /&gt;### The error occurred while processing mapper_resultMap[byteArrayResultMap_postgres]]) but failed to remove it when the web application was stopped. This is very likely to create a memory leak.&lt;BR /&gt;Nov 1, 2012 11:30:49 AM org.apache.catalina.startup.HostConfig deployDescriptor&lt;BR /&gt;INFO: Deploying configuration descriptor host-manager.xml&lt;BR /&gt;Nov 1, 2012 11:30:49 AM org.apache.catalina.startup.HostConfig deployDescriptor&lt;BR /&gt;INFO: Deploying configuration descriptor manager.xml&lt;BR /&gt;Nov 1, 2012 11:30:50 AM org.apache.catalina.startup.HostConfig deployDirectory&lt;BR /&gt;INFO: Deploying web application directory activiti-rest&lt;BR /&gt;Nov 1, 2012 11:30:50 AM org.apache.catalina.loader.WebappClassLoader validateJarFile&lt;BR /&gt;INFO: validateJarFile(C:\Activiti\activiti-5.7\apps\apache-tomcat-6.0.32\webapps\activiti-rest\WEB-INF\lib\geronimo-servlet_3.0_spec-1.0.jar) - jar not loaded. See Servlet Spec 2.3, section 9.7.2. Offending class: javax/servlet/Servlet.class&lt;BR /&gt;Nov 1, 2012 11:30:50 AM org.apache.catalina.loader.WebappClassLoader validateJarFile&lt;BR /&gt;INFO: validateJarFile(C:\Activiti\activiti-5.7\apps\apache-tomcat-6.0.32\webapps\activiti-rest\WEB-INF\lib\servlet-api-2.5.jar) - jar not loaded. See Servlet Spec 2.3, section 9.7.2. Offending class: javax/servlet/Servlet.class&lt;BR /&gt;Nov 1, 2012 3:13:27 PM org.apache.catalina.core.AprLifecycleListener init&lt;BR /&gt;INFO: The APR based Apache Tomcat Native library which allows optimal performance in production environments was not found on the java.library.path: C:\Program Files\Java\jdk1.6.0_34\bin;C:\Windows\Sun\Java\bin;C:\Windows\system32;C:\Windows;C:\Program Files\Common Files\Microsoft Shared\Windows Live;C:\Program Files\MiKTeX 2.9\miktex\bin;C:\Windows\system32;C:\Windows;C:\Windows\System32\Wbem;C:\Windows\System32\WindowsPowerShell\v1.0\;C:\Program Files\Intel\DMIX;c:\Program Files\Microsoft SQL Server\100\Tools\Binn\;c:\Program Files\Microsoft SQL Server\100\DTS\Binn\;C:\Program Files\TortoiseSVN\bin;C:\MinGW\Bin;C:\Program Files\QuickTime\QTSystem\;C:\Activiti\apache-ant-1.8.4\bin;C:\Program Files\SlikSvn\bin;C:\Activiti\apache-maven-3.0.3\bin;C:\Program Files\Windows Live\Shared;C:\Program Files\MySQL\MySQL Server 5.5\bin;C:\Gtk+\bin;C:\texlive\2010\bin\win32;.&lt;BR /&gt;Nov 1, 2012 3:13:27 PM org.apache.coyote.http11.Http11Protocol init&lt;BR /&gt;INFO: Initializing Coyote HTTP/1.1 on http-8080&lt;BR /&gt;Nov 1, 2012 3:13:27 PM org.apache.catalina.startup.Catalina load&lt;BR /&gt;INFO: Initialization processed in 1481 ms&lt;BR /&gt;Nov 1, 2012 3:13:28 PM org.apache.catalina.core.StandardService start&lt;BR /&gt;INFO: Starting service Catalina&lt;BR /&gt;Nov 1, 2012 3:13:28 PM org.apache.catalina.core.StandardEngine start&lt;BR /&gt;INFO: Starting Servlet Engine: Apache Tomcat/6.0.32&lt;BR /&gt;Nov 1, 2012 3:13:28 PM org.apache.catalina.startup.HostConfig deployDescriptor&lt;BR /&gt;INFO: Deploying configuration descriptor activiti-explorer.xml&lt;BR /&gt;Nov 1, 2012 3:13:29 PM org.apache.catalina.loader.WebappClassLoader validateJarFile&lt;BR /&gt;INFO: validateJarFile(C:\Activiti\activiti-5.7\apps\apache-tomcat-6.0.32\webapps\activiti-explorer\WEB-INF\lib\geronimo-servlet_3.0_spec-1.0.jar) - jar not loaded. See Servlet Spec 2.3, section 9.7.2. Offending class: javax/servlet/Servlet.class&lt;BR /&gt;Nov 1, 2012 3:13:30 PM org.apache.catalina.loader.WebappClassLoader validateJarFile&lt;BR /&gt;INFO: validateJarFile(C:\Activiti\activiti-5.7\apps\apache-tomcat-6.0.32\webapps\activiti-explorer\WEB-INF\lib\servlet-api-2.5.jar) - jar not loaded. See Servlet Spec 2.3, section 9.7.2. Offending class: javax/servlet/Servlet.class&lt;BR /&gt;Nov 1, 2012 3:14:28 PM org.apache.catalina.core.StandardContext start&lt;BR /&gt;SEVERE: Error listenerStart&lt;BR /&gt;Nov 1, 2012 3:14:28 PM org.apache.catalina.core.StandardContext start&lt;BR /&gt;SEVERE: Context [/activiti-explorer] startup failed due to previous errors&lt;BR /&gt;Nov 1, 2012 3:14:28 PM org.apache.catalina.loader.WebappClassLoader clearReferencesJdbc&lt;BR /&gt;SEVERE: The web application [/activiti-explorer] registered the JDBC driver [org.h2.Driver] but failed to unregister it when the web application was stopped. To prevent a memory leak, the JDBC Driver has been forcibly unregistered.&lt;BR /&gt;Nov 1, 2012 3:14:28 PM org.apache.catalina.loader.WebappClassLoader clearReferencesThreads&lt;BR /&gt;SEVERE: The web application [/activiti-explorer] appears to have started a thread named [Timer-0] but has failed to stop it. This is very likely to create a memory leak.&lt;BR /&gt;Nov 1, 2012 3:14:28 PM org.apache.catalina.loader.WebappClassLoader clearThreadLocalMap&lt;BR /&gt;SEVERE: The web application [/activiti-explorer] created a ThreadLocal with key of type [java.lang.ThreadLocal] (value [java.lang.ThreadLocal@1933acb]) and a value of type [org.apache.ibatis.executor.ErrorContext] (value [&lt;BR /&gt;### The error may exist in org/activiti/db/mapping/entity/VariableInstance.xml&lt;BR /&gt;### The error occurred while processing mapper_resultMap[byteArrayResultMap_postgres]]) but failed to remove it when the web application was stopped. This is very likely to create a memory leak.&lt;BR /&gt;Nov 1, 2012 3:14:30 PM org.apache.catalina.startup.HostConfig deployDescriptor&lt;BR /&gt;INFO: Deploying configuration descriptor host-manager.xml&lt;BR /&gt;Nov 1, 2012 3:14:33 PM org.apache.catalina.startup.HostConfig deployDescriptor&lt;BR /&gt;INFO: Deploying configuration descriptor manager.xml&lt;BR /&gt;Nov 1, 2012 3:14:33 PM org.apache.catalina.startup.HostConfig deployDirectory&lt;BR /&gt;INFO: Deploying web application directory activiti-rest&lt;BR /&gt;Nov 1, 2012 3:14:34 PM org.apache.catalina.loader.WebappClassLoader validateJarFile&lt;BR /&gt;INFO: validateJarFile(C:\Activiti\activiti-5.7\apps\apache-tomcat-6.0.32\webapps\activiti-rest\WEB-INF\lib\geronimo-servlet_3.0_spec-1.0.jar) - jar not loaded. See Servlet Spec 2.3, section 9.7.2. Offending class: javax/servlet/Servlet.class&lt;BR /&gt;Nov 1, 2012 3:14:34 PM org.apache.catalina.loader.WebappClassLoader validateJarFile&lt;BR /&gt;INFO: validateJarFile(C:\Activiti\activiti-5.7\apps\apache-tomcat-6.0.32\webapps\activiti-rest\WEB-INF\lib\servlet-api-2.5.jar) - jar not loaded. See Servlet Spec 2.3, section 9.7.2. Offending class: javax/servlet/Servlet.class&lt;BR /&gt;Nov 1, 2012 3:19:13 PM org.apache.catalina.startup.HostConfig deployDirectory&lt;BR /&gt;INFO: Deploying web application directory docs&lt;BR /&gt;Nov 1, 2012 3:19:13 PM org.apache.catalina.startup.HostConfig deployDirectory&lt;BR /&gt;INFO: Deploying web application directory editor&lt;BR /&gt;Nov 1, 2012 3:19:13 PM org.apache.catalina.startup.HostConfig deployDirectory&lt;BR /&gt;INFO: Deploying web application directory examples&lt;BR /&gt;Nov 1, 2012 3:19:13 PM org.apache.catalina.startup.HostConfig deployDirectory&lt;BR /&gt;INFO: Deploying web application directory explorer&lt;BR /&gt;Nov 1, 2012 3:19:13 PM org.apache.catalina.startup.HostConfig deployDirectory&lt;BR /&gt;INFO: Deploying web application directory platform&lt;BR /&gt;Nov 1, 2012 3:19:13 PM org.apache.catalina.startup.HostConfig deployDirectory&lt;BR /&gt;INFO: Deploying web application directory ROOT&lt;BR /&gt;Nov 1, 2012 3:19:13 PM org.apache.coyote.http11.Http11Protocol start&lt;BR /&gt;INFO: Starting Coyote HTTP/1.1 on http-8080&lt;BR /&gt;Nov 1, 2012 3:19:14 PM org.apache.jk.common.ChannelSocket init&lt;BR /&gt;INFO: JK: ajp13 listening on /0.0.0.0:8009&lt;BR /&gt;Nov 1, 2012 3:19:14 PM org.apache.jk.server.JkMain start&lt;BR /&gt;INFO: Jk running ID=0 time=0/36&amp;nbsp; config=null&lt;BR /&gt;Nov 1, 2012 3:19:14 PM org.apache.catalina.startup.Catalina start&lt;BR /&gt;INFO: Server startup in 346090 ms&lt;BR /&gt;&lt;SPAN class="line-numbers-rows"&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;/SPAN&gt;&lt;/CODE&gt;&lt;/PRE&gt;&lt;/BODY&gt;&lt;/HTML&gt;</description>
    <pubDate>Thu, 01 Nov 2012 15:28:22 GMT</pubDate>
    <dc:creator>logic3</dc:creator>
    <dc:date>2012-11-01T15:28:22Z</dc:date>
    <item>
      <title>Unable to run Activiti explorer with 5.7</title>
      <link>https://connect.hyland.com/t5/alfresco-archive/unable-to-run-activiti-explorer-with-5-7/m-p/97690#M67270</link>
      <description>Hi,unable to run the activiti explorer. It was working fine in the past. Every time I run the ant demo.start, after a successful build, it fails to run the server. I tried this with activiti 5.7, 5.8 but same result. I have tried a few solutions from the forum but did not work. thanks[img]http://i46</description>
      <pubDate>Thu, 01 Nov 2012 15:28:22 GMT</pubDate>
      <guid>https://connect.hyland.com/t5/alfresco-archive/unable-to-run-activiti-explorer-with-5-7/m-p/97690#M67270</guid>
      <dc:creator>logic3</dc:creator>
      <dc:date>2012-11-01T15:28:22Z</dc:date>
    </item>
    <item>
      <title>Re: Unable to run Activiti explorer with 5.7</title>
      <link>https://connect.hyland.com/t5/alfresco-archive/unable-to-run-activiti-explorer-with-5-7/m-p/97691#M67271</link>
      <description>&lt;HTML&gt;&lt;HEAD&gt;&lt;/HEAD&gt;&lt;BODY&gt;&lt;SPAN&gt;I don't see any errors in any of the thing you've posted? &lt;/SPAN&gt;&lt;BR /&gt;&lt;BR /&gt;&lt;SPAN&gt;Also, why 5.7? We're at 5.10 already now.&lt;/SPAN&gt;&lt;/BODY&gt;&lt;/HTML&gt;</description>
      <pubDate>Fri, 02 Nov 2012 07:25:14 GMT</pubDate>
      <guid>https://connect.hyland.com/t5/alfresco-archive/unable-to-run-activiti-explorer-with-5-7/m-p/97691#M67271</guid>
      <dc:creator>jbarrez</dc:creator>
      <dc:date>2012-11-02T07:25:14Z</dc:date>
    </item>
    <item>
      <title>Re: Unable to run Activiti explorer with 5.7</title>
      <link>https://connect.hyland.com/t5/alfresco-archive/unable-to-run-activiti-explorer-with-5-7/m-p/97692#M67272</link>
      <description>&lt;HTML&gt;&lt;HEAD&gt;&lt;/HEAD&gt;&lt;BODY&gt;&lt;SPAN&gt;I tried with 5.10 but no success. &lt;/SPAN&gt;&lt;BR /&gt;&lt;BR /&gt;&lt;SPAN&gt;I am using Java&lt;/SPAN&gt;&lt;BR /&gt;&lt;SPAN&gt;JAVA_HOME =C:\Program Files\Java\jdk1.6.0_34&lt;/SPAN&gt;&lt;BR /&gt;&lt;BR /&gt;&lt;SPAN&gt;The first problem is that the ant demo.start wouldn't download the apache-tomcat. so I have manually copy it.&lt;/SPAN&gt;&lt;BR /&gt;&lt;SPAN&gt;I can only see the folders: docs, examples, host manager, manager and ROOT but not activiti-explorer, activiti-rest etc. I have tried manually copied them but no success. (tried a few fresh installation)&lt;/SPAN&gt;&lt;BR /&gt;&lt;BR /&gt;&lt;SPAN&gt;after successful build, I still can't access the activiti explorer. This is what i get:&lt;/SPAN&gt;&lt;BR /&gt;&lt;BR /&gt;&lt;SPAN&gt;HTTP Status 404 - /activiti-explorer&lt;/SPAN&gt;&lt;BR /&gt;&lt;SPAN&gt;type Status report&lt;/SPAN&gt;&lt;BR /&gt;&lt;SPAN&gt;message /activiti-explorer&lt;/SPAN&gt;&lt;BR /&gt;&lt;SPAN&gt;description The requested resource is not available.&lt;/SPAN&gt;&lt;BR /&gt;&lt;BR /&gt;&lt;CODE&gt;Nov 2, 2012 10:59:26 AM org.apache.catalina.core.AprLifecycleListener init&lt;BR /&gt;INFO: Loaded APR based Apache Tomcat Native library 1.1.23 using APR version 1.4.6.&lt;BR /&gt;Nov 2, 2012 10:59:26 AM org.apache.catalina.core.AprLifecycleListener init&lt;BR /&gt;INFO: APR capabilities: IPv6 [true], sendfile [true], accept filters [false], random [true].&lt;BR /&gt;Nov 2, 2012 10:59:27 AM org.apache.catalina.core.AprLifecycleListener initializeSSL&lt;BR /&gt;INFO: OpenSSL successfully initialized with version OpenSSL 1.0.0g 18 Jan 2012&lt;BR /&gt;Nov 2, 2012 10:59:27 AM org.apache.coyote.http11.Http11AprProtocol init&lt;BR /&gt;INFO: Initializing Coyote HTTP/1.1 on http-8080&lt;BR /&gt;Nov 2, 2012 10:59:27 AM org.apache.coyote.ajp.AjpAprProtocol init&lt;BR /&gt;INFO: Initializing Coyote AJP/1.3 on ajp-8009&lt;BR /&gt;Nov 2, 2012 10:59:27 AM org.apache.catalina.startup.Catalina load&lt;BR /&gt;INFO: Initialization processed in 824 ms&lt;BR /&gt;Nov 2, 2012 10:59:27 AM org.apache.catalina.core.StandardService start&lt;BR /&gt;INFO: Starting service Catalina&lt;BR /&gt;Nov 2, 2012 10:59:27 AM org.apache.catalina.core.StandardEngine start&lt;BR /&gt;INFO: Starting Servlet Engine: Apache Tomcat/6.0.36&lt;BR /&gt;Nov 2, 2012 10:59:27 AM org.apache.catalina.startup.HostConfig deployDescriptor&lt;BR /&gt;INFO: Deploying configuration descriptor host-manager.xml&lt;BR /&gt;Nov 2, 2012 10:59:27 AM org.apache.catalina.startup.HostConfig deployDescriptor&lt;BR /&gt;INFO: Deploying configuration descriptor manager.xml&lt;BR /&gt;Nov 2, 2012 10:59:27 AM org.apache.catalina.startup.HostConfig deployDirectory&lt;BR /&gt;INFO: Deploying web application directory docs&lt;BR /&gt;Nov 2, 2012 10:59:27 AM org.apache.catalina.startup.HostConfig deployDirectory&lt;BR /&gt;INFO: Deploying web application directory examples&lt;BR /&gt;Nov 2, 2012 10:59:28 AM org.apache.catalina.startup.HostConfig deployDirectory&lt;BR /&gt;INFO: Deploying web application directory ROOT&lt;BR /&gt;Nov 2, 2012 10:59:28 AM org.apache.coyote.http11.Http11AprProtocol start&lt;BR /&gt;INFO: Starting Coyote HTTP/1.1 on http-8080&lt;BR /&gt;Nov 2, 2012 10:59:28 AM org.apache.coyote.ajp.AjpAprProtocol start&lt;BR /&gt;INFO: Starting Coyote AJP/1.3 on ajp-8009&lt;BR /&gt;Nov 2, 2012 10:59:28 AM org.apache.catalina.startup.Catalina start&lt;BR /&gt;INFO: Server startup in 546 ms&lt;/CODE&gt;&lt;/BODY&gt;&lt;/HTML&gt;</description>
      <pubDate>Fri, 02 Nov 2012 11:00:47 GMT</pubDate>
      <guid>https://connect.hyland.com/t5/alfresco-archive/unable-to-run-activiti-explorer-with-5-7/m-p/97692#M67272</guid>
      <dc:creator>logic3</dc:creator>
      <dc:date>2012-11-02T11:00:47Z</dc:date>
    </item>
    <item>
      <title>Re: Unable to run Activiti explorer with 5.7</title>
      <link>https://connect.hyland.com/t5/alfresco-archive/unable-to-run-activiti-explorer-with-5-7/m-p/97693#M67273</link>
      <description>&lt;HTML&gt;&lt;HEAD&gt;&lt;/HEAD&gt;&lt;BODY&gt;&lt;SPAN&gt;It's pretty hard to debug with only that information.&lt;/SPAN&gt;&lt;BR /&gt;&lt;BR /&gt;&lt;SPAN&gt;Note that you could also give the war on &lt;/SPAN&gt;&lt;A href="http://activiti.org/download.html" rel="nofollow noopener noreferrer"&gt;http://activiti.org/download.html&lt;/A&gt;&lt;SPAN&gt; a try. That is a beta of the next version of explorer.&lt;/SPAN&gt;&lt;/BODY&gt;&lt;/HTML&gt;</description>
      <pubDate>Mon, 05 Nov 2012 07:55:57 GMT</pubDate>
      <guid>https://connect.hyland.com/t5/alfresco-archive/unable-to-run-activiti-explorer-with-5-7/m-p/97693#M67273</guid>
      <dc:creator>jbarrez</dc:creator>
      <dc:date>2012-11-05T07:55:57Z</dc:date>
    </item>
    <item>
      <title>Re: Unable to run Activiti explorer with 5.7</title>
      <link>https://connect.hyland.com/t5/alfresco-archive/unable-to-run-activiti-explorer-with-5-7/m-p/97694#M67274</link>
      <description>&lt;HTML&gt;&lt;HEAD&gt;&lt;/HEAD&gt;&lt;BODY&gt;&lt;CODE&gt;&lt;BR /&gt;INFO: Server startup in 546 ms&lt;BR /&gt;&lt;/CODE&gt;&lt;BR /&gt;&lt;SPAN&gt;Judging from the startup-time, the activiti-explorer2.war is not present in the web apps folder&lt;/SPAN&gt;&lt;/BODY&gt;&lt;/HTML&gt;</description>
      <pubDate>Mon, 05 Nov 2012 11:04:19 GMT</pubDate>
      <guid>https://connect.hyland.com/t5/alfresco-archive/unable-to-run-activiti-explorer-with-5-7/m-p/97694#M67274</guid>
      <dc:creator>frederikherema1</dc:creator>
      <dc:date>2012-11-05T11:04:19Z</dc:date>
    </item>
  </channel>
</rss>

