<?xml version="1.0" encoding="UTF-8"?>
<rss xmlns:content="http://purl.org/rss/1.0/modules/content/" xmlns:dc="http://purl.org/dc/elements/1.1/" xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#" xmlns:taxo="http://purl.org/rss/1.0/modules/taxonomy/" version="2.0">
  <channel>
    <title>topic Re: Deploying Afresco 2.1 on GlassFish v2 in Alfresco Archive</title>
    <link>https://connect.hyland.com/t5/alfresco-archive/deploying-afresco-2-1-on-glassfish-v2/m-p/94431#M64687</link>
    <description>&lt;HTML&gt;&lt;HEAD&gt;&lt;/HEAD&gt;&lt;BODY&gt;&lt;SPAN&gt;There's a procedure here for v2:&lt;/SPAN&gt;&lt;BR /&gt;&lt;BR /&gt;&lt;A href="http://blogs.sun.com/mandy/entry/alfresco_on_glassfish_on_opensolaris" rel="nofollow noopener noreferrer"&gt;http://blogs.sun.com/mandy/entry/alfresco_on_glassfish_on_opensolaris&lt;/A&gt;&lt;/BODY&gt;&lt;/HTML&gt;</description>
    <pubDate>Tue, 21 Apr 2009 10:08:38 GMT</pubDate>
    <dc:creator>rasputnik</dc:creator>
    <dc:date>2009-04-21T10:08:38Z</dc:date>
    <item>
      <title>Deploying Afresco 2.1 on GlassFish v2</title>
      <link>https://connect.hyland.com/t5/alfresco-archive/deploying-afresco-2-1-on-glassfish-v2/m-p/94427#M64683</link>
      <description>I successfully deployed Alfesco 2.1 rc1 on GlassFish v2 using PostgreSQL.&amp;nbsp; But when I go to http://localhost:8080/alfresco (http://localhost:8080/alfresco/faces/jsp/dashboards/container.jsp), I get a blank screen (with Alfresco Community logo and footer links).&amp;nbsp; I also don't get any error logs.Anyon</description>
      <pubDate>Sat, 14 Jul 2007 02:45:32 GMT</pubDate>
      <guid>https://connect.hyland.com/t5/alfresco-archive/deploying-afresco-2-1-on-glassfish-v2/m-p/94427#M64683</guid>
      <dc:creator>amerigo5</dc:creator>
      <dc:date>2007-07-14T02:45:32Z</dc:date>
    </item>
    <item>
      <title>Re: Deploying Afresco 2.1 on GlassFish v2</title>
      <link>https://connect.hyland.com/t5/alfresco-archive/deploying-afresco-2-1-on-glassfish-v2/m-p/94428#M64684</link>
      <description>&lt;HTML&gt;&lt;HEAD&gt;&lt;/HEAD&gt;&lt;BODY&gt;&lt;BLOCKQUOTE class="jive-quote"&gt;I successfully deployed Alfesco 2.1 rc1 on GlassFish v2 using PostgreSQL.&amp;nbsp; But when I go to &lt;A href="http://localhost:8080/alfresco" rel="nofollow noopener noreferrer"&gt;http://localhost:8080/alfresco&lt;/A&gt; (&lt;A href="http://localhost:8080/alfresco/faces/jsp/dashboards/container.jsp" rel="nofollow noopener noreferrer"&gt;http://localhost:8080/alfresco/faces/jsp/dashboards/container.jsp&lt;/A&gt;), I get a blank screen (with Alfresco Community logo and footer links).&amp;nbsp; I also don't get any error logs.&lt;BR /&gt;&lt;BR /&gt;Anyone having the same behavior?&lt;BR /&gt;&lt;BR /&gt;Thank you.&lt;/BLOCKQUOTE&gt;&lt;BR /&gt;&lt;SPAN&gt;Yeah, I am. I think it's a mismatch between JavaServer Faces bundled with Alfresco and the one that ships with Glassfish. Search these forums for 'glassfish' to see what I mean.&lt;/SPAN&gt;&lt;BR /&gt;&lt;BR /&gt;&lt;SPAN&gt;Bummer, I really didn't want to have to use TC for this…&lt;/SPAN&gt;&lt;/BODY&gt;&lt;/HTML&gt;</description>
      <pubDate>Mon, 15 Oct 2007 21:51:36 GMT</pubDate>
      <guid>https://connect.hyland.com/t5/alfresco-archive/deploying-afresco-2-1-on-glassfish-v2/m-p/94428#M64684</guid>
      <dc:creator>rasputnik</dc:creator>
      <dc:date>2007-10-15T21:51:36Z</dc:date>
    </item>
    <item>
      <title>Re: Deploying Afresco 2.1 on GlassFish v2</title>
      <link>https://connect.hyland.com/t5/alfresco-archive/deploying-afresco-2-1-on-glassfish-v2/m-p/94429#M64685</link>
      <description>&lt;HTML&gt;&lt;HEAD&gt;&lt;/HEAD&gt;&lt;BODY&gt;&lt;SPAN&gt;Hi&lt;/SPAN&gt;&lt;BR /&gt;&lt;SPAN&gt;&amp;nbsp; I have tried to deploy Alfresco2.1 on Glassfish v2. it's deployed but i am getting only alfresco logo and top one line.&lt;/SPAN&gt;&lt;BR /&gt;&lt;SPAN&gt;In log i am getting the following errors&lt;/SPAN&gt;&lt;BR /&gt;&lt;SPAN&gt; ERROR [alfresco.smb.protocol] Failed to get local domain/workgroup name, using default of WORKGROUP&lt;/SPAN&gt;&lt;BR /&gt;&lt;SPAN&gt; ERROR [alfresco.smb.protocol] (This may be due to firewall settings or incorrect &amp;lt;broadcast&amp;gt; setting)&lt;/SPAN&gt;&lt;BR /&gt;&lt;BR /&gt;&lt;SPAN&gt;How to Solve these Errors. I have searched alfresco forums but i did not get the proper information. Please help me to Solve this issue.&lt;/SPAN&gt;&lt;BR /&gt;&lt;BR /&gt;&lt;SPAN&gt;Thanks in Advance&lt;/SPAN&gt;&lt;BR /&gt;&lt;SPAN&gt;Rao&lt;/SPAN&gt;&lt;/BODY&gt;&lt;/HTML&gt;</description>
      <pubDate>Mon, 09 Jun 2008 09:01:05 GMT</pubDate>
      <guid>https://connect.hyland.com/t5/alfresco-archive/deploying-afresco-2-1-on-glassfish-v2/m-p/94429#M64685</guid>
      <dc:creator>narayanarao</dc:creator>
      <dc:date>2008-06-09T09:01:05Z</dc:date>
    </item>
    <item>
      <title>Re: Deploying Afresco 2.1 on GlassFish v2</title>
      <link>https://connect.hyland.com/t5/alfresco-archive/deploying-afresco-2-1-on-glassfish-v2/m-p/94430#M64686</link>
      <description>&lt;HTML&gt;&lt;HEAD&gt;&lt;/HEAD&gt;&lt;BODY&gt;&lt;SPAN&gt;I'm getting the same problem with Alfresco 3.1 and 3.2preview.&lt;/SPAN&gt;&lt;BR /&gt;&lt;SPAN&gt;Has anybody figured out how to fix this yet?&lt;/SPAN&gt;&lt;/BODY&gt;&lt;/HTML&gt;</description>
      <pubDate>Tue, 21 Apr 2009 09:40:43 GMT</pubDate>
      <guid>https://connect.hyland.com/t5/alfresco-archive/deploying-afresco-2-1-on-glassfish-v2/m-p/94430#M64686</guid>
      <dc:creator>amanica</dc:creator>
      <dc:date>2009-04-21T09:40:43Z</dc:date>
    </item>
    <item>
      <title>Re: Deploying Afresco 2.1 on GlassFish v2</title>
      <link>https://connect.hyland.com/t5/alfresco-archive/deploying-afresco-2-1-on-glassfish-v2/m-p/94431#M64687</link>
      <description>&lt;HTML&gt;&lt;HEAD&gt;&lt;/HEAD&gt;&lt;BODY&gt;&lt;SPAN&gt;There's a procedure here for v2:&lt;/SPAN&gt;&lt;BR /&gt;&lt;BR /&gt;&lt;A href="http://blogs.sun.com/mandy/entry/alfresco_on_glassfish_on_opensolaris" rel="nofollow noopener noreferrer"&gt;http://blogs.sun.com/mandy/entry/alfresco_on_glassfish_on_opensolaris&lt;/A&gt;&lt;/BODY&gt;&lt;/HTML&gt;</description>
      <pubDate>Tue, 21 Apr 2009 10:08:38 GMT</pubDate>
      <guid>https://connect.hyland.com/t5/alfresco-archive/deploying-afresco-2-1-on-glassfish-v2/m-p/94431#M64687</guid>
      <dc:creator>rasputnik</dc:creator>
      <dc:date>2009-04-21T10:08:38Z</dc:date>
    </item>
    <item>
      <title>Re: Deploying Afresco 2.1 on GlassFish v2</title>
      <link>https://connect.hyland.com/t5/alfresco-archive/deploying-afresco-2-1-on-glassfish-v2/m-p/94432#M64688</link>
      <description>&lt;HTML&gt;&lt;HEAD&gt;&lt;/HEAD&gt;&lt;BODY&gt;&lt;BLOCKQUOTE class="jive-quote"&gt;ERROR [alfresco.smb.protocol] Failed to get local domain/workgroup name, using default of WORKGROUP&lt;BR /&gt; ERROR [alfresco.smb.protocol] (This may be due to firewall settings or incorrect &amp;lt;broadcast&amp;gt; setting)&lt;BR /&gt;Rao&lt;/BLOCKQUOTE&gt;&lt;BR /&gt;&lt;SPAN&gt;did you set a workgroup? That doesn't look like a fatal error to me.&lt;/SPAN&gt;&lt;/BODY&gt;&lt;/HTML&gt;</description>
      <pubDate>Tue, 21 Apr 2009 10:09:34 GMT</pubDate>
      <guid>https://connect.hyland.com/t5/alfresco-archive/deploying-afresco-2-1-on-glassfish-v2/m-p/94432#M64688</guid>
      <dc:creator>rasputnik</dc:creator>
      <dc:date>2009-04-21T10:09:34Z</dc:date>
    </item>
    <item>
      <title>Re: Deploying Afresco 2.1 on GlassFish v2</title>
      <link>https://connect.hyland.com/t5/alfresco-archive/deploying-afresco-2-1-on-glassfish-v2/m-p/94433#M64689</link>
      <description>&lt;HTML&gt;&lt;HEAD&gt;&lt;/HEAD&gt;&lt;BODY&gt;&lt;BLOCKQUOTE class="jive-quote"&gt;There's a procedure here for v2:&lt;BR /&gt;&lt;BR /&gt;&lt;A href="http://blogs.sun.com/mandy/entry/alfresco_on_glassfish_on_opensolaris" rel="nofollow noopener noreferrer"&gt;http://blogs.sun.com/mandy/entry/alfresco_on_glassfish_on_opensolaris&lt;/A&gt;&lt;/BLOCKQUOTE&gt;&lt;SPAN&gt;I tried that but it still only shows a blank screen (with Alfresco Community logo and footer links) when I go to&lt;/SPAN&gt;&lt;BR /&gt;&lt;A href="http://localhost:8080/alfresco" rel="nofollow noopener noreferrer"&gt;http://localhost:8080/alfresco&lt;/A&gt;&lt;SPAN&gt; which redirects to &lt;/SPAN&gt;&lt;BR /&gt;&lt;A href="http://localhost:8080/alfresco/faces/jsp/login.jsp" rel="nofollow noopener noreferrer"&gt;http://localhost:8080/alfresco/faces/jsp/login.jsp&lt;/A&gt;&lt;SPAN&gt; or&lt;/SPAN&gt;&lt;BR /&gt;&lt;A href="http://localhost:8080/alfresco/faces/jsp/dashboards/container.jsp" rel="nofollow noopener noreferrer"&gt;http://localhost:8080/alfresco/faces/jsp/dashboards/container.jsp&lt;/A&gt;&lt;BR /&gt;&lt;BR /&gt;&lt;SPAN&gt;there are no stacktraces in the log files, and none of the warnings seem related.&lt;/SPAN&gt;&lt;BR /&gt;&lt;SPAN&gt;here is my alfresco.log:&lt;/SPAN&gt;&lt;BR /&gt;&lt;PRE class="language-none line-numbers"&gt;&lt;CODE&gt;&lt;BR /&gt;14:01:05,095 INFO&amp;nbsp; [org.alfresco.web.site.FrameworkHelper] Successfully Initialized Web Framework&lt;BR /&gt;14:01:09,111 INFO&amp;nbsp; [org.alfresco.config.JndiPropertyPlaceholderConfigurer] Loading properties file from class path resource [alfresco/alfresco-shared.properties]&lt;BR /&gt;14:01:18,998 INFO&amp;nbsp; [org.alfresco.config.xml.XMLConfigService$PropertyConfigurer] Loading properties file from class path resource [alfresco/file-servers.properties]&lt;BR /&gt;14:01:23,480 ERROR [org.alfresco.repo.content.transform.RuntimeExecutableContentTransformer] Failed to start a runtime executable content transformer: &lt;BR /&gt;Execution result: &lt;BR /&gt;&amp;nbsp;&amp;nbsp; os:&amp;nbsp;&amp;nbsp;&amp;nbsp;&amp;nbsp;&amp;nbsp;&amp;nbsp;&amp;nbsp;&amp;nbsp; Linux&lt;BR /&gt;&amp;nbsp;&amp;nbsp; command:&amp;nbsp;&amp;nbsp;&amp;nbsp; [/usr/local/bin/pdf2swf, -V]&lt;BR /&gt;&amp;nbsp;&amp;nbsp; succeeded:&amp;nbsp; false&lt;BR /&gt;&amp;nbsp;&amp;nbsp; exit code:&amp;nbsp; 1&lt;BR /&gt;&amp;nbsp;&amp;nbsp; out:&amp;nbsp;&amp;nbsp;&amp;nbsp;&amp;nbsp;&amp;nbsp;&amp;nbsp;&amp;nbsp; &lt;BR /&gt;&amp;nbsp;&amp;nbsp; err:&amp;nbsp;&amp;nbsp;&amp;nbsp;&amp;nbsp;&amp;nbsp;&amp;nbsp;&amp;nbsp; Cannot run program "/usr/local/bin/pdf2swf": java.io.IOException: error=2, No such file or directory&lt;BR /&gt;14:01:29,896 INFO&amp;nbsp; [org.alfresco.repo.domain.schema.SchemaBootstrap] Schema managed by database dialect org.alfresco.repo.domain.hibernate.dialect.AlfrescoOracle9Dialect.&lt;BR /&gt;14:01:33,506 INFO&amp;nbsp; [org.alfresco.repo.domain.schema.SchemaBootstrap] No changes were made to the schema.&lt;BR /&gt;14:01:43,012 INFO&amp;nbsp; [org.alfresco.repo.admin.ConfigurationChecker] The Alfresco root data directory ('dir.root') is: /stuph/install/alfresco/alf_data&lt;BR /&gt;14:01:43,073 INFO&amp;nbsp; [org.alfresco.repo.admin.patch.PatchExecuter] Checking for patches to apply …&lt;BR /&gt;14:01:43,232 INFO&amp;nbsp; [org.alfresco.repo.admin.patch.PatchExecuter] No patches were required.&lt;BR /&gt;14:01:43,236 INFO&amp;nbsp; [org.alfresco.repo.module.ModuleServiceImpl] Found 0 module(s).&lt;BR /&gt;14:01:48,388 ERROR [org.alfresco.smb.protocol] Failed to get local domain/workgroup name, using default of WORKGROUP&lt;BR /&gt;14:01:48,389 ERROR [org.alfresco.smb.protocol] (This may be due to firewall settings or incorrect &amp;lt;broadcast&amp;gt; setting)&lt;BR /&gt;14:01:48,461 INFO&amp;nbsp; [org.alfresco.config.JndiPropertyPlaceholderConfigurer] Loading properties file from class path resource [alfresco/alfresco-shared.properties]&lt;BR /&gt;14:01:49,816 WARN&amp;nbsp; [org.alfresco.util.OpenOfficeConnectionTester] An initial OpenOffice connection could not be established.&lt;BR /&gt;14:01:49,856 INFO&amp;nbsp; [org.alfresco.service.descriptor.DescriptorService] Alfresco JVM - v1.6.0_10-b33; maximum heap size 533.625MB&lt;BR /&gt;14:01:49,857 INFO&amp;nbsp; [org.alfresco.service.descriptor.DescriptorService] Alfresco started (Labs): Current version 3.0.0 (e dev 1688) schema 2008 - Installed version 3.0.0 (e dev 1688) schema 2008&lt;BR /&gt;&lt;SPAN class="line-numbers-rows"&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;/SPAN&gt;&lt;/CODE&gt;&lt;/PRE&gt;&lt;/BODY&gt;&lt;/HTML&gt;</description>
      <pubDate>Tue, 21 Apr 2009 11:51:07 GMT</pubDate>
      <guid>https://connect.hyland.com/t5/alfresco-archive/deploying-afresco-2-1-on-glassfish-v2/m-p/94433#M64689</guid>
      <dc:creator>amanica</dc:creator>
      <dc:date>2009-04-21T11:51:07Z</dc:date>
    </item>
  </channel>
</rss>

