<?xml version="1.0" encoding="UTF-8"?>
<rss xmlns:content="http://purl.org/rss/1.0/modules/content/" xmlns:dc="http://purl.org/dc/elements/1.1/" xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#" xmlns:taxo="http://purl.org/rss/1.0/modules/taxonomy/" version="2.0">
  <channel>
    <title>topic Re: Je viens d'installer alfresco sur une debian sarge,... in Alfresco Archive</title>
    <link>https://connect.hyland.com/t5/alfresco-archive/je-viens-d-installer-alfresco-sur-une-debian-sarge/m-p/73144#M47670</link>
    <description>&lt;HTML&gt;&lt;HEAD&gt;&lt;/HEAD&gt;&lt;BODY&gt;&lt;SPAN&gt;Bon, c'est résolu.&lt;/SPAN&gt;&lt;BR /&gt;&lt;BR /&gt;&lt;SPAN&gt;Mon problème venait du fait que je n'avais modifié QUE le fichier custom-db-connection.properties&lt;/SPAN&gt;&lt;BR /&gt;&lt;BR /&gt;&lt;SPAN&gt;Il fallait également retirer l'extension sample des fichiers suivants :&lt;/SPAN&gt;&lt;BR /&gt;&lt;SPAN&gt;custom-db-and-data-context.xml.sample&lt;/SPAN&gt;&lt;BR /&gt;&lt;SPAN&gt;custom-hibernate-dialect.properties.sample&lt;/SPAN&gt;&lt;BR /&gt;&lt;SPAN&gt;custom-data-location.properties.sample&lt;/SPAN&gt;&lt;BR /&gt;&lt;BR /&gt;&lt;SPAN&gt;En fait, tout était indiqué ici : &lt;/SPAN&gt;&lt;A href="http://wiki.alfresco.com/wiki/Repository_Configuration" rel="nofollow noopener noreferrer"&gt;http://wiki.alfresco.com/wiki/Repository_Configuration&lt;/A&gt;&lt;BR /&gt;&lt;BR /&gt;&lt;SPAN&gt;Mikael&lt;/SPAN&gt;&lt;/BODY&gt;&lt;/HTML&gt;</description>
    <pubDate>Wed, 05 Jul 2006 12:53:17 GMT</pubDate>
    <dc:creator>mikael</dc:creator>
    <dc:date>2006-07-05T12:53:17Z</dc:date>
    <item>
      <title>Je viens d'installer alfresco sur une debian sarge,...</title>
      <link>https://connect.hyland.com/t5/alfresco-archive/je-viens-d-installer-alfresco-sur-une-debian-sarge/m-p/73142#M47668</link>
      <description>Bonjour,Je viens d'installer alfresco sur une debian sarge, mais en me servant d'un serveur mysql distant.Après quelques recherches sur les forums anglais, j'ai fait ceci :cd /opt/alfresco/jboss/server/default/conf/alfresco/extensioncp custom-db-connection.properties.sample en custom-db-connection.p</description>
      <pubDate>Tue, 04 Jul 2006 21:10:15 GMT</pubDate>
      <guid>https://connect.hyland.com/t5/alfresco-archive/je-viens-d-installer-alfresco-sur-une-debian-sarge/m-p/73142#M47668</guid>
      <dc:creator>unknown-user</dc:creator>
      <dc:date>2006-07-04T21:10:15Z</dc:date>
    </item>
    <item>
      <title>Re: Je viens d'installer alfresco sur une debian sarge,...</title>
      <link>https://connect.hyland.com/t5/alfresco-archive/je-viens-d-installer-alfresco-sur-une-debian-sarge/m-p/73143#M47669</link>
      <description>&lt;HTML&gt;&lt;HEAD&gt;&lt;/HEAD&gt;&lt;BODY&gt;&lt;SPAN&gt;Quelques précisions :&lt;/SPAN&gt;&lt;BR /&gt;&lt;BR /&gt;&lt;SPAN&gt;Java installé : 1.5.0_07&lt;/SPAN&gt;&lt;BR /&gt;&lt;SPAN&gt;Alfresco 1.3.0&lt;/SPAN&gt;&lt;BR /&gt;&lt;SPAN&gt;Mysql 4.1 &lt;/SPAN&gt;&lt;BR /&gt;&lt;BR /&gt;&lt;SPAN&gt;Voici le début des logs :&lt;/SPAN&gt;&lt;BR /&gt;&lt;BR /&gt;&lt;BLOCKQUOTE class="jive-quote"&gt;CompilerOracle: exclude org/apache/lucene/index/IndexReader$1 doBody&lt;BR /&gt;10:12:48,419 INFO&amp;nbsp; [Server] Starting JBoss (MX MicroKernel)…&lt;BR /&gt;10:12:48,420 INFO&amp;nbsp; [Server] Release ID: JBoss [Zion] 4.0.3SP1 (build: CVSTag=JBoss_4_0_3_SP1 date=200510231054)&lt;BR /&gt;10:12:48,424 INFO&amp;nbsp; [Server] Home Dir: /opt/alfresco/jboss&lt;BR /&gt;10:12:48,424 INFO&amp;nbsp; [Server] Home URL: file:/opt/alfresco/jboss/&lt;BR /&gt;10:12:48,426 INFO&amp;nbsp; [Server] Patch URL: null&lt;BR /&gt;10:12:48,427 INFO&amp;nbsp; [Server] Server Name: default&lt;BR /&gt;10:12:48,428 INFO&amp;nbsp; [Server] Server Home Dir: /opt/alfresco/jboss/server/default&lt;BR /&gt;10:12:48,430 INFO&amp;nbsp; [Server] Server Home URL: file:/opt/alfresco/jboss/server/default/&lt;BR /&gt;10:12:48,431 INFO&amp;nbsp; [Server] Server Temp Dir: /opt/alfresco/jboss/server/default/tmp&lt;BR /&gt;10:12:48,501 INFO&amp;nbsp; [Server] Root Deployment Filename: jboss-service.xml&lt;BR /&gt;10:12:49,101 INFO&amp;nbsp; [ServerInfo] Java version: 1.5.0_07,Sun Microsystems Inc.&lt;BR /&gt;10:12:49,101 INFO&amp;nbsp; [ServerInfo] Java VM: Java HotSpot(TM) Server VM 1.5.0_07-b03,Sun Microsystems Inc.&lt;BR /&gt;10:12:49,101 INFO&amp;nbsp; [ServerInfo] OS-System: Linux 2.6.12.6-xenU,i386&lt;BR /&gt;10:12:50,539 INFO&amp;nbsp; [Server] Core system initialized&lt;BR /&gt;10:12:56,310 INFO&amp;nbsp; [WebService] Using RMI server codebase: &lt;A href="http://alfresco.mydomain:8083/" rel="nofollow noopener noreferrer"&gt;http://alfresco.mydomain:8083/&lt;/A&gt;&lt;BR /&gt;10:12:56,439 INFO&amp;nbsp; [Log4jService$URLWatchTimerTask] Configuring from URL: resource:log4j.xml&lt;BR /&gt;10:13:16,816 INFO&amp;nbsp; [Embedded] Catalina naming disabled&lt;BR /&gt;10:13:19,222 INFO&amp;nbsp; [Http11Protocol] Initializing Coyote HTTP/1.1 on http-0.0.0.0-8080&lt;BR /&gt;10:13:19,225 INFO&amp;nbsp; [Catalina] Initialization processed in 2331 ms&lt;BR /&gt;10:13:19,232 INFO&amp;nbsp; [StandardEngine] Starting Servlet Engine: Apache Tomcat/5.5&lt;BR /&gt;10:13:19,282 INFO&amp;nbsp; [StandardHost] XML validation disabled&lt;BR /&gt;10:13:19,423 INFO&amp;nbsp; [Catalina] Server startup in 198 ms&lt;BR /&gt;10:13:20,141 INFO&amp;nbsp; [WebappLoader] Dual registration of jndi stream handler: factory already defined&lt;BR /&gt;10:13:24,210 ERROR [LocaleUtils] Locale name null or empty, ignoring&lt;BR /&gt;10:13:25,368 INFO&amp;nbsp; [ContextConfig] Missing application web.xml, using defaults only StandardEngine[jboss.web].StandardHost[localhost].StandardContext[/portal-samples]&lt;BR /&gt;10:13:46,624 INFO&amp;nbsp; [JCRCMS] Starting JCR CMS.&lt;BR /&gt;10:13:46,642 INFO&amp;nbsp; [RepositoryUtil] Repository 'repotest' Name Not Found&lt;BR /&gt;10:13:50,331 WARN&amp;nbsp; [Configurator] No configuration found. Configuring ehcache from ehcache-failsafe.xml found in the classpath: jar:file:/opt/alfresco/jboss/server/default/tmp/deploy/tmp38229ehcache.jar!/ehcache-failsafe.xml&lt;BR /&gt;10:13:50,409 WARN&amp;nbsp; [EhCacheProvider] Could not find configuration [org.jboss.portal.core.security.store.SecurityPolicy]; using defaults.&lt;BR /&gt;10:13:50,740 WARN&amp;nbsp; [EhCacheProvider] Could not find configuration [org.jboss.portal.core.security.store.HbmSecurityConstraint]; using defaults.&lt;BR /&gt;10:13:50,957 WARN&amp;nbsp; [EhCacheProvider] Could not find configuration [org.hibernate.cache.UpdateTimestampsCache]; using defaults.&lt;BR /&gt;10:13:50,962 WARN&amp;nbsp; [EhCacheProvider] Could not find configuration [org.hibernate.cache.StandardQueryCache]; using defaults.&lt;BR /&gt;10:13:54,399 WARN&amp;nbsp; [EhCacheProvider] Could not find configuration [org.jboss.portal.core.impl.role.RoleImpl]; using defaults.&lt;BR /&gt;10:13:54,549 WARN&amp;nbsp; [EhCacheProvider] Could not find configuration [org.jboss.portal.core.impl.user.PreferenceImpl]; using defaults.&lt;BR /&gt;10:13:54,590 WARN&amp;nbsp; [EhCacheProvider] Could not find configuration [org.jboss.portal.core.impl.user.UserImpl]; using defaults.&lt;BR /&gt;10:13:54,738 WARN&amp;nbsp; [EhCacheProvider] Could not find configuration [org.jboss.portal.core.impl.user.PreferencesImpl]; using defaults.&lt;BR /&gt;10:13:54,813 WARN&amp;nbsp; [EhCacheProvider] Could not find configuration [org.jboss.portal.core.impl.user.PreferencesGroupImpl]; using defaults.&lt;BR /&gt;10:13:54,836 WARN&amp;nbsp; [EhCacheProvider] Could not find configuration [org.jboss.portal.core.impl.user.UserImpl.dynamic]; using defaults.&lt;BR /&gt;10:13:54,842 WARN&amp;nbsp; [EhCacheProvider] Could not find configuration [org.jboss.portal.core.impl.role.RoleImpl.users]; using defaults.&lt;BR /&gt;10:13:54,844 WARN&amp;nbsp; [EhCacheProvider] Could not find configuration [org.jboss.portal.core.impl.user.PreferencesImpl.content]; using defaults.&lt;BR /&gt;10:13:54,845 WARN&amp;nbsp; [EhCacheProvider] Could not find configuration [org.jboss.portal.core.impl.user.PreferenceImpl.strings]; using defaults.&lt;BR /&gt;10:13:54,847 WARN&amp;nbsp; [EhCacheProvider] Could not find configuration [org.jboss.portal.core.impl.user.PreferencesGroupImpl.prefMap]; using defaults.&lt;BR /&gt;10:13:54,849 WARN&amp;nbsp; [EhCacheProvider] Could not find configuration [org.jboss.portal.core.impl.user.UserImpl.roles]; using defaults.&lt;BR /&gt;10:13:55,128 WARN&amp;nbsp; [EhCacheProvider] Could not find configuration [org.jboss.portal.core.impl.model.instance.InstanceImpl]; using defaults.&lt;BR /&gt;10:13:55,179 WARN&amp;nbsp; [EhCacheProvider] Could not find configuration [org.jboss.portal.core.impl.model.instance.PreferenceImpl]; using defaults.&lt;BR /&gt;10:13:55,332 WARN&amp;nbsp; [EhCacheProvider] Could not find configuration [org.jboss.portal.core.impl.model.instance.InstanceImpl.preferencesMap]; using defaults.&lt;BR /&gt;10:13:55,334 WARN&amp;nbsp; [EhCacheProvider] Could not find configuration [org.jboss.portal.core.impl.model.instance.PreferenceImpl.strings]; using defaults.&lt;BR /&gt;10:13:55,373 WARN&amp;nbsp; [EhCacheProvider] Could not find configuration [org.jboss.portal.core.impl.model.portal.PortalObjectImpl]; using defaults.&lt;BR /&gt;10:13:55,763 WARN&amp;nbsp; [EhCacheProvider] Could not find configuration [org.jboss.portal.core.impl.model.portal.ObjectNode]; using defaults.&lt;BR /&gt;10:13:56,711 WARN&amp;nbsp; [EhCacheProvider] Could not find configuration [org.jboss.portal.core.impl.model.portal.PortalImpl.windowStates]; using defaults.&lt;BR /&gt;10:13:56,715 WARN&amp;nbsp; [EhCacheProvider] Could not find configuration [org.jboss.portal.core.impl.model.portal.PortalObjectImpl.declaredProperties]; using defaults.&lt;BR /&gt;10:13:56,718 WARN&amp;nbsp; [EhCacheProvider] Could not find configuration [org.jboss.portal.core.impl.model.portal.ObjectNode.children]; using defaults.&lt;BR /&gt;10:13:56,721 WARN&amp;nbsp; [EhCacheProvider] Could not find configuration [org.jboss.portal.core.impl.model.portal.PortalImpl.modes]; using defaults.&lt;BR /&gt;10:13:58,012 INFO&amp;nbsp; [LayoutDeployment] create new layout(s), found in :&amp;nbsp; portal&lt;BR /&gt;10:13:58,085 INFO&amp;nbsp; [LayoutDeployment] done creating new layout(s), found in :&amp;nbsp; portal&lt;BR /&gt;10:13:58,086 INFO&amp;nbsp; [ThemeDeployment] create new theme(s), found in :&amp;nbsp; portal&lt;BR /&gt;10:13:58,131 INFO&amp;nbsp; [ThemeDeployment] done creating new theme(s), found in :&amp;nbsp; portal&lt;/BLOCKQUOTE&gt;&lt;/BODY&gt;&lt;/HTML&gt;</description>
      <pubDate>Wed, 05 Jul 2006 08:20:24 GMT</pubDate>
      <guid>https://connect.hyland.com/t5/alfresco-archive/je-viens-d-installer-alfresco-sur-une-debian-sarge/m-p/73143#M47669</guid>
      <dc:creator>mikael</dc:creator>
      <dc:date>2006-07-05T08:20:24Z</dc:date>
    </item>
    <item>
      <title>Re: Je viens d'installer alfresco sur une debian sarge,...</title>
      <link>https://connect.hyland.com/t5/alfresco-archive/je-viens-d-installer-alfresco-sur-une-debian-sarge/m-p/73144#M47670</link>
      <description>&lt;HTML&gt;&lt;HEAD&gt;&lt;/HEAD&gt;&lt;BODY&gt;&lt;SPAN&gt;Bon, c'est résolu.&lt;/SPAN&gt;&lt;BR /&gt;&lt;BR /&gt;&lt;SPAN&gt;Mon problème venait du fait que je n'avais modifié QUE le fichier custom-db-connection.properties&lt;/SPAN&gt;&lt;BR /&gt;&lt;BR /&gt;&lt;SPAN&gt;Il fallait également retirer l'extension sample des fichiers suivants :&lt;/SPAN&gt;&lt;BR /&gt;&lt;SPAN&gt;custom-db-and-data-context.xml.sample&lt;/SPAN&gt;&lt;BR /&gt;&lt;SPAN&gt;custom-hibernate-dialect.properties.sample&lt;/SPAN&gt;&lt;BR /&gt;&lt;SPAN&gt;custom-data-location.properties.sample&lt;/SPAN&gt;&lt;BR /&gt;&lt;BR /&gt;&lt;SPAN&gt;En fait, tout était indiqué ici : &lt;/SPAN&gt;&lt;A href="http://wiki.alfresco.com/wiki/Repository_Configuration" rel="nofollow noopener noreferrer"&gt;http://wiki.alfresco.com/wiki/Repository_Configuration&lt;/A&gt;&lt;BR /&gt;&lt;BR /&gt;&lt;SPAN&gt;Mikael&lt;/SPAN&gt;&lt;/BODY&gt;&lt;/HTML&gt;</description>
      <pubDate>Wed, 05 Jul 2006 12:53:17 GMT</pubDate>
      <guid>https://connect.hyland.com/t5/alfresco-archive/je-viens-d-installer-alfresco-sur-une-debian-sarge/m-p/73144#M47670</guid>
      <dc:creator>mikael</dc:creator>
      <dc:date>2006-07-05T12:53:17Z</dc:date>
    </item>
    <item>
      <title>Re: Je viens d'installer alfresco sur une debian sarge,...</title>
      <link>https://connect.hyland.com/t5/alfresco-archive/je-viens-d-installer-alfresco-sur-une-debian-sarge/m-p/73145#M47671</link>
      <description>&lt;HTML&gt;&lt;HEAD&gt;&lt;/HEAD&gt;&lt;BODY&gt;&lt;SPAN&gt;C'est une bonne journée, tout se résout "tout seul" si j'ose dire &lt;img id="smileyhappy" class="emoticon emoticon-smileyhappy" src="https://connect.hyland.com/i/smilies/16x16_smiley-happy.png" alt="Smiley Happy" title="Smiley Happy" /&gt;&lt;/SPAN&gt;&lt;/BODY&gt;&lt;/HTML&gt;</description>
      <pubDate>Wed, 05 Jul 2006 15:39:06 GMT</pubDate>
      <guid>https://connect.hyland.com/t5/alfresco-archive/je-viens-d-installer-alfresco-sur-une-debian-sarge/m-p/73145#M47671</guid>
      <dc:creator>michaelh</dc:creator>
      <dc:date>2006-07-05T15:39:06Z</dc:date>
    </item>
  </channel>
</rss>

