<?xml version="1.0" encoding="UTF-8"?>
<rss xmlns:content="http://purl.org/rss/1.0/modules/content/" xmlns:dc="http://purl.org/dc/elements/1.1/" xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#" xmlns:taxo="http://purl.org/rss/1.0/modules/taxonomy/" version="2.0">
  <channel>
    <title>topic Re: Error starting up alfresco: ERROR [URLDeploymentScanner] Inc in Alfresco Archive</title>
    <link>https://connect.hyland.com/t5/alfresco-archive/error-starting-up-alfresco-error-urldeploymentscanner-inc/m-p/11062#M4301</link>
    <description>&lt;HTML&gt;&lt;HEAD&gt;&lt;/HEAD&gt;&lt;BODY&gt;&lt;SPAN&gt;Are you using Java1.5? Can you check that your JAVA_HOME env var is set to the java1.5 location as per the instructions in the Alfresco README file.&lt;/SPAN&gt;&lt;BR /&gt;&lt;BR /&gt;&lt;SPAN&gt;Also, it may be a MySQL startup issue, please see this article:&lt;/SPAN&gt;&lt;BR /&gt;&lt;A href="http://www.alfresco.org/forums/viewtopic.php?t=6" rel="nofollow noopener noreferrer"&gt;http://www.alfresco.org/forums/viewtopic.php?t=6&lt;/A&gt;&lt;BR /&gt;&lt;BR /&gt;&lt;SPAN&gt;Thanks,&lt;/SPAN&gt;&lt;BR /&gt;&lt;BR /&gt;&lt;SPAN&gt;Kevin&lt;/SPAN&gt;&lt;/BODY&gt;&lt;/HTML&gt;</description>
    <pubDate>Sat, 17 Dec 2005 11:29:47 GMT</pubDate>
    <dc:creator>kevinr</dc:creator>
    <dc:date>2005-12-17T11:29:47Z</dc:date>
    <item>
      <title>Error starting up alfresco: ERROR [URLDeploymentScanner] Inc</title>
      <link>https://connect.hyland.com/t5/alfresco-archive/error-starting-up-alfresco-error-urldeploymentscanner-inc/m-p/11061#M4300</link>
      <description>Dear friends,&amp;nbsp; Previously I have got Alfresco configured and started successfully. Recently, I returned my focus on the project and when I tried to start it with ./alfresco.sh start it fails and feeds a series of error messages back, the errors messages are stated below:ERROR [WebModule] Starting fa</description>
      <pubDate>Sat, 17 Dec 2005 00:44:20 GMT</pubDate>
      <guid>https://connect.hyland.com/t5/alfresco-archive/error-starting-up-alfresco-error-urldeploymentscanner-inc/m-p/11061#M4300</guid>
      <dc:creator>potatoinmiri</dc:creator>
      <dc:date>2005-12-17T00:44:20Z</dc:date>
    </item>
    <item>
      <title>Re: Error starting up alfresco: ERROR [URLDeploymentScanner] Inc</title>
      <link>https://connect.hyland.com/t5/alfresco-archive/error-starting-up-alfresco-error-urldeploymentscanner-inc/m-p/11062#M4301</link>
      <description>&lt;HTML&gt;&lt;HEAD&gt;&lt;/HEAD&gt;&lt;BODY&gt;&lt;SPAN&gt;Are you using Java1.5? Can you check that your JAVA_HOME env var is set to the java1.5 location as per the instructions in the Alfresco README file.&lt;/SPAN&gt;&lt;BR /&gt;&lt;BR /&gt;&lt;SPAN&gt;Also, it may be a MySQL startup issue, please see this article:&lt;/SPAN&gt;&lt;BR /&gt;&lt;A href="http://www.alfresco.org/forums/viewtopic.php?t=6" rel="nofollow noopener noreferrer"&gt;http://www.alfresco.org/forums/viewtopic.php?t=6&lt;/A&gt;&lt;BR /&gt;&lt;BR /&gt;&lt;SPAN&gt;Thanks,&lt;/SPAN&gt;&lt;BR /&gt;&lt;BR /&gt;&lt;SPAN&gt;Kevin&lt;/SPAN&gt;&lt;/BODY&gt;&lt;/HTML&gt;</description>
      <pubDate>Sat, 17 Dec 2005 11:29:47 GMT</pubDate>
      <guid>https://connect.hyland.com/t5/alfresco-archive/error-starting-up-alfresco-error-urldeploymentscanner-inc/m-p/11062#M4301</guid>
      <dc:creator>kevinr</dc:creator>
      <dc:date>2005-12-17T11:29:47Z</dc:date>
    </item>
    <item>
      <title>Re: Error starting up alfresco: ERROR [URLDeploymentScanner] Inc</title>
      <link>https://connect.hyland.com/t5/alfresco-archive/error-starting-up-alfresco-error-urldeploymentscanner-inc/m-p/11063#M4302</link>
      <description>&lt;HTML&gt;&lt;HEAD&gt;&lt;/HEAD&gt;&lt;BODY&gt;&lt;SPAN&gt;Hi kevinr,&lt;/SPAN&gt;&lt;BR /&gt;&lt;BR /&gt;&lt;SPAN&gt;&amp;nbsp; thanks for your reply. Yes, my java_home is in the correct location. &lt;/SPAN&gt;&lt;BR /&gt;&lt;SPAN&gt;I am using java 1.5.&amp;nbsp; &lt;/SPAN&gt;&lt;BR /&gt;&lt;BR /&gt;&lt;SPAN&gt;I tried uninstall mysql, alfresco and tried agian bus still gives me error. The errors are more complicated now with the following feedback:&lt;/SPAN&gt;&lt;BR /&gt;&lt;BR /&gt;&lt;SPAN&gt;ERROR [JDBCExceptionReporter] Table not found: JBP_USER_PREF_SET in statement [select top ? userprefse0_.jbp_id as jbp1_, userprefse0_.jbp_parent_id as jbp2_6_, userprefse0_.name as name6_ from jbp_user_pref_set userprefse0_]&lt;/SPAN&gt;&lt;BR /&gt;&lt;BR /&gt;&lt;SPAN&gt;ERROR [StandardContext] Error listenerStart&lt;/SPAN&gt;&lt;BR /&gt;&lt;SPAN&gt;11:06:22,747 ERROR [StandardContext] Context [/alfresco] startup failed due to previous errors&lt;/SPAN&gt;&lt;BR /&gt;&lt;SPAN&gt;11:06:22,827 ERROR [[/alfresco]] Exception sending context destroyed event to listener instance of class org.alfresco.web.app.ContextListener&lt;/SPAN&gt;&lt;BR /&gt;&lt;SPAN&gt;org.springframework.beans.factory.BeanCreationException: Error creating bean with name 'descriptorComponent' defined in class path resource [alfresco/application-context.xml]: Can't resolve reference to bean 'systemBootstrap' while setting property 'systemBootstrap'; nested exception is org.springframework.beans.factory.BeanCreationException: Error creating bean with name 'systemBootstrap' defined in class path resource [alfresco/application-context.xml]: Initialization of bean failed; nested exception is org.springframework.transaction.CannotCreateTransactionException: Could not open Hibernate session for transaction; nested exception is org.hibernate.exception.GenericJDBCException: Cannot open connection&lt;/SPAN&gt;&lt;BR /&gt;&lt;SPAN&gt;org.springframework.beans.factory.BeanCreationException: Error creating bean with name 'systemBootstrap' defined in class path resource [alfresco/application-context.xml]: Initialization of bean failed; nested exception is org.springframework.transaction.CannotCreateTransactionException: Could not open Hibernate session for transaction; nested exception is org.hibernate.exception.GenericJDBCException: Cannot open connection&lt;/SPAN&gt;&lt;BR /&gt;&lt;BR /&gt;&lt;BR /&gt;&lt;SPAN&gt;Previously it started well… &lt;/SPAN&gt;&lt;BR /&gt;&lt;SPAN&gt;my mysql started fine also…I have also imported the db_setup.sql. &lt;/SPAN&gt;&lt;BR /&gt;&lt;BR /&gt;&lt;SPAN&gt;any more ideas what is the problem? Sorry for bothering so much, really appreciate any help…don't know where to turn for help now..thanks a lot…&lt;/SPAN&gt;&lt;BR /&gt;&lt;BR /&gt;&lt;SPAN&gt;Regards&lt;/SPAN&gt;&lt;BR /&gt;&lt;SPAN&gt;Fong&lt;/SPAN&gt;&lt;/BODY&gt;&lt;/HTML&gt;</description>
      <pubDate>Mon, 19 Dec 2005 03:21:02 GMT</pubDate>
      <guid>https://connect.hyland.com/t5/alfresco-archive/error-starting-up-alfresco-error-urldeploymentscanner-inc/m-p/11063#M4302</guid>
      <dc:creator>potatoinmiri</dc:creator>
      <dc:date>2005-12-19T03:21:02Z</dc:date>
    </item>
    <item>
      <title>Re: Error starting up alfresco: ERROR [URLDeploymentScanner] Inc</title>
      <link>https://connect.hyland.com/t5/alfresco-archive/error-starting-up-alfresco-error-urldeploymentscanner-inc/m-p/11064#M4303</link>
      <description>&lt;HTML&gt;&lt;HEAD&gt;&lt;/HEAD&gt;&lt;BODY&gt;&lt;SPAN&gt;Hi,&lt;/SPAN&gt;&lt;BR /&gt;&lt;BR /&gt;&lt;SPAN&gt;&amp;nbsp; I have solved the problem. thanks a lot for any replies before.&amp;nbsp; &lt;/SPAN&gt;&lt;BR /&gt;&lt;SPAN&gt;Its because I didn't offer permission to host other than localhost. &lt;/SPAN&gt;&lt;BR /&gt;&lt;BR /&gt;&lt;SPAN&gt;thanks, &lt;/SPAN&gt;&lt;BR /&gt;&lt;BR /&gt;&lt;SPAN&gt;regards&lt;/SPAN&gt;&lt;BR /&gt;&lt;SPAN&gt;Fong&lt;/SPAN&gt;&lt;/BODY&gt;&lt;/HTML&gt;</description>
      <pubDate>Mon, 19 Dec 2005 08:51:18 GMT</pubDate>
      <guid>https://connect.hyland.com/t5/alfresco-archive/error-starting-up-alfresco-error-urldeploymentscanner-inc/m-p/11064#M4303</guid>
      <dc:creator>potatoinmiri</dc:creator>
      <dc:date>2005-12-19T08:51:18Z</dc:date>
    </item>
  </channel>
</rss>

