<?xml version="1.0" encoding="UTF-8"?>
<rss xmlns:content="http://purl.org/rss/1.0/modules/content/" xmlns:dc="http://purl.org/dc/elements/1.1/" xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#" xmlns:taxo="http://purl.org/rss/1.0/modules/taxonomy/" version="2.0">
  <channel>
    <title>topic Re: Errors changing users password, login as guest, or add rule in Alfresco Archive</title>
    <link>https://connect.hyland.com/t5/alfresco-archive/errors-changing-users-password-login-as-guest-or-add-rule/m-p/54812#M32801</link>
    <description>&lt;HTML&gt;&lt;HEAD&gt;&lt;/HEAD&gt;&lt;BODY&gt;&lt;SPAN&gt;Updating to Tomcat 6.0.7 seems to have resolved this issue.&lt;/SPAN&gt;&lt;/BODY&gt;&lt;/HTML&gt;</description>
    <pubDate>Thu, 11 Jan 2007 14:30:30 GMT</pubDate>
    <dc:creator>tonytony</dc:creator>
    <dc:date>2007-01-11T14:30:30Z</dc:date>
    <item>
      <title>Errors changing users password, login as guest, or add rule</title>
      <link>https://connect.hyland.com/t5/alfresco-archive/errors-changing-users-password-login-as-guest-or-add-rule/m-p/54809#M32798</link>
      <description>I get the following error when trying to change a password as administrator in the user console.I get similar error when trying to add a rule, and I can't loginto Guest with a blank password.I cant figure the error out.javax.faces.FacesException: /jsp/users/../parts/titlebar.jsp(28,0) According to T</description>
      <pubDate>Tue, 26 Dec 2006 20:17:23 GMT</pubDate>
      <guid>https://connect.hyland.com/t5/alfresco-archive/errors-changing-users-password-login-as-guest-or-add-rule/m-p/54809#M32798</guid>
      <dc:creator>tonytony</dc:creator>
      <dc:date>2006-12-26T20:17:23Z</dc:date>
    </item>
    <item>
      <title>Re: Errors changing users password, login as guest, or add rule</title>
      <link>https://connect.hyland.com/t5/alfresco-archive/errors-changing-users-password-login-as-guest-or-add-rule/m-p/54810#M32799</link>
      <description>&lt;HTML&gt;&lt;HEAD&gt;&lt;/HEAD&gt;&lt;BODY&gt;&lt;SPAN&gt;What is your target system? Tomcat/Jboss and windows/linux? Did you deploy the Alfresco WAR yourself or are you using a pre-packaged installation? Any further info you can provide will help.&lt;/SPAN&gt;&lt;BR /&gt;&lt;BR /&gt;&lt;SPAN&gt;Thanks,&lt;/SPAN&gt;&lt;BR /&gt;&lt;BR /&gt;&lt;SPAN&gt;Kevin&lt;/SPAN&gt;&lt;/BODY&gt;&lt;/HTML&gt;</description>
      <pubDate>Tue, 02 Jan 2007 14:57:05 GMT</pubDate>
      <guid>https://connect.hyland.com/t5/alfresco-archive/errors-changing-users-password-login-as-guest-or-add-rule/m-p/54810#M32799</guid>
      <dc:creator>kevinr</dc:creator>
      <dc:date>2007-01-02T14:57:05Z</dc:date>
    </item>
    <item>
      <title>Re: Errors changing users password, login as guest, or add rule</title>
      <link>https://connect.hyland.com/t5/alfresco-archive/errors-changing-users-password-login-as-guest-or-add-rule/m-p/54811#M32800</link>
      <description>&lt;HTML&gt;&lt;HEAD&gt;&lt;/HEAD&gt;&lt;BODY&gt;&lt;SPAN&gt;Thanks for your response and happy new year.&lt;/SPAN&gt;&lt;BR /&gt;&lt;BR /&gt;&lt;SPAN&gt; I deployed the Alfresco 1.4CE WAR file on Tomcat 6.0&lt;/SPAN&gt;&lt;BR /&gt;&lt;SPAN&gt;on a win32 Server 2003.&lt;/SPAN&gt;&lt;BR /&gt;&lt;BR /&gt;&lt;SPAN&gt;I am using MySQL, and connecting to Tomcat via mod_jk to Apache 2.0.&lt;/SPAN&gt;&lt;BR /&gt;&lt;BR /&gt;&lt;SPAN&gt;The jvm&amp;nbsp; is from the JDK 1.5.0_08 distribution.&lt;/SPAN&gt;&lt;BR /&gt;&lt;BR /&gt;&lt;SPAN&gt;Maybe its a tomcat thing, but everything else works fine, I would love to get it working with Tomcat 6&lt;/SPAN&gt;&lt;/BODY&gt;&lt;/HTML&gt;</description>
      <pubDate>Tue, 02 Jan 2007 17:18:44 GMT</pubDate>
      <guid>https://connect.hyland.com/t5/alfresco-archive/errors-changing-users-password-login-as-guest-or-add-rule/m-p/54811#M32800</guid>
      <dc:creator>tonytony</dc:creator>
      <dc:date>2007-01-02T17:18:44Z</dc:date>
    </item>
    <item>
      <title>Re: Errors changing users password, login as guest, or add rule</title>
      <link>https://connect.hyland.com/t5/alfresco-archive/errors-changing-users-password-login-as-guest-or-add-rule/m-p/54812#M32801</link>
      <description>&lt;HTML&gt;&lt;HEAD&gt;&lt;/HEAD&gt;&lt;BODY&gt;&lt;SPAN&gt;Updating to Tomcat 6.0.7 seems to have resolved this issue.&lt;/SPAN&gt;&lt;/BODY&gt;&lt;/HTML&gt;</description>
      <pubDate>Thu, 11 Jan 2007 14:30:30 GMT</pubDate>
      <guid>https://connect.hyland.com/t5/alfresco-archive/errors-changing-users-password-login-as-guest-or-add-rule/m-p/54812#M32801</guid>
      <dc:creator>tonytony</dc:creator>
      <dc:date>2007-01-11T14:30:30Z</dc:date>
    </item>
  </channel>
</rss>

