<?xml version="1.0" encoding="UTF-8"?>
<rss xmlns:content="http://purl.org/rss/1.0/modules/content/" xmlns:dc="http://purl.org/dc/elements/1.1/" xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#" xmlns:taxo="http://purl.org/rss/1.0/modules/taxonomy/" version="2.0">
  <channel>
    <title>topic Errors changing users password, login as guest, or add rule in Alfresco Archive</title>
    <link>https://connect.hyland.com/t5/alfresco-archive/errors-changing-users-password-login-as-guest-or-add-rule/m-p/54809#M32798</link>
    <description>&lt;HTML&gt;&lt;HEAD&gt;&lt;/HEAD&gt;&lt;BODY&gt;&lt;SPAN&gt;I get the following error when trying to change a password as administrator in the user console.&lt;/SPAN&gt;&lt;BR /&gt;&lt;BR /&gt;&lt;SPAN&gt;I get similar error when trying to add a rule, and I can't loginto Guest with a blank password.&lt;/SPAN&gt;&lt;BR /&gt;&lt;BR /&gt;&lt;SPAN&gt;I cant figure the error out.&lt;/SPAN&gt;&lt;BR /&gt;&lt;BR /&gt;&lt;BR /&gt;&lt;PRE class="language-none line-numbers"&gt;&lt;CODE&gt;javax.faces.FacesException: /jsp/users/../parts/titlebar.jsp(28,0) According to TLD or attribute directive in tag file, attribute value does not accept any expressions&lt;BR /&gt;caused by:&lt;BR /&gt;org.apache.jasper.JasperException: /jsp/users/../parts/titlebar.jsp(28,0) According to TLD or attribute directive in tag file, attribute value does not accept any expressions&lt;BR /&gt;&lt;BR /&gt;Hide Details&lt;BR /&gt;&lt;BR /&gt;javax.faces.FacesException: /jsp/users/../parts/titlebar.jsp(28,0) According to TLD or attribute directive in tag file, attribute value does not accept any expressions&lt;BR /&gt;at org.apache.myfaces.context.servlet.ServletExternalContextImpl.dispatch(ServletExternalContextImpl.java:421)&lt;BR /&gt;at org.apache.myfaces.application.jsp.JspViewHandlerImpl.renderView(JspViewHandlerImpl.java:234)&lt;BR /&gt;at org.apache.myfaces.lifecycle.LifecycleImpl.render(LifecycleImpl.java:352)&lt;BR /&gt;at javax.faces.webapp.FacesServlet.service(FacesServlet.java:106)&lt;BR /&gt;at org.apache.catalina.core.ApplicationFilterChain.internalDoFilter(ApplicationFilterChain.java:290)&lt;BR /&gt;at org.apache.catalina.core.ApplicationFilterChain.doFilter(ApplicationFilterChain.java:206)&lt;BR /&gt;at org.alfresco.web.app.servlet.AdminAuthenticationFilter.doFilter(AdminAuthenticationFilter.java:72)&lt;BR /&gt;at org.apache.catalina.core.ApplicationFilterChain.internalDoFilter(ApplicationFilterChain.java:235)&lt;BR /&gt;at org.apache.catalina.core.ApplicationFilterChain.doFilter(ApplicationFilterChain.java:206)&lt;BR /&gt;at org.alfresco.web.app.servlet.AuthenticationFilter.doFilter(AuthenticationFilter.java:73)&lt;BR /&gt;at org.apache.catalina.core.ApplicationFilterChain.internalDoFilter(ApplicationFilterChain.java:235)&lt;BR /&gt;at org.apache.catalina.core.ApplicationFilterChain.doFilter(ApplicationFilterChain.java:206)&lt;BR /&gt;at org.apache.catalina.core.StandardWrapperValve.invoke(StandardWrapperValve.java:228)&lt;BR /&gt;at org.apache.catalina.core.StandardContextValve.invoke(StandardContextValve.java:175)&lt;BR /&gt;at org.apache.catalina.core.StandardHostValve.invoke(StandardHostValve.java:128)&lt;BR /&gt;at org.apache.catalina.valves.ErrorReportValve.invoke(ErrorReportValve.java:105)&lt;BR /&gt;at org.apache.catalina.core.StandardEngineValve.invoke(StandardEngineValve.java:109)&lt;BR /&gt;at org.apache.catalina.connector.CoyoteAdapter.service(CoyoteAdapter.java:212)&lt;BR /&gt;at org.apache.coyote.ajp.AjpAprProcessor.process(AjpAprProcessor.java:438)&lt;BR /&gt;at org.apache.coyote.ajp.AjpAprProtocol$AjpConnectionHandler.process(AjpAprProtocol.java:486)&lt;BR /&gt;at org.apache.tomcat.util.net.AprEndpoint$Worker.run(AprEndpoint.java:1487)&lt;BR /&gt;at java.lang.Thread.run(Thread.java:595)&lt;BR /&gt;Caused by: org.apache.jasper.JasperException: /jsp/users/../parts/titlebar.jsp(28,0) According to TLD or attribute directive in tag file, attribute value does not accept any expressions&lt;BR /&gt;at org.apache.jasper.compiler.DefaultErrorHandler.jspError(DefaultErrorHandler.java:40)&lt;BR /&gt;at org.apache.jasper.compiler.ErrorDispatcher.dispatch(ErrorDispatcher.java:406)&lt;BR /&gt;at org.apache.jasper.compiler.ErrorDispatcher.jspError(ErrorDispatcher.java:147)&lt;BR /&gt;at org.apache.jasper.compiler.Validator$ValidateVisitor.checkXmlAttributes(Validator.java:1094)&lt;BR /&gt;at org.apache.jasper.compiler.Validator$ValidateVisitor.visit(Validator.java:818)&lt;BR /&gt;at org.apache.jasper.compiler.Node$CustomTag.accept(Node.java:1507)&lt;BR /&gt;at org.apache.jasper.compiler.Node$Nodes.visit(Node.java:2336)&lt;BR /&gt;at org.apache.jasper.compiler.Node$Visitor.visitBody(Node.java:2386)&lt;BR /&gt;at org.apache.jasper.compiler.Node$Visitor.visit(Node.java:2392)&lt;BR /&gt;at org.apache.jasper.compiler.Node$Root.accept(Node.java:489)&lt;BR /&gt;at org.apache.jasper.compiler.Node$Nodes.visit(Node.java:2336)&lt;BR /&gt;at org.apache.jasper.compiler.Node$Visitor.visitBody(Node.java:2386)&lt;BR /&gt;at org.apache.jasper.compiler.Validator$ValidateVisitor.visit(Validator.java:521)&lt;BR /&gt;at org.apache.jasper.compiler.Node$IncludeDirective.accept(Node.java:638)&lt;BR /&gt;at org.apache.jasper.compiler.Node$Nodes.visit(Node.java:2336)&lt;BR /&gt;at org.apache.jasper.compiler.Node$Visitor.visitBody(Node.java:2386)&lt;BR /&gt;at org.apache.jasper.compiler.Validator$ValidateVisitor.visit(Validator.java:837)&lt;BR /&gt;at org.apache.jasper.compiler.Node$CustomTag.accept(Node.java:1507)&lt;BR /&gt;at org.apache.jasper.compiler.Node$Nodes.visit(Node.java:2336)&lt;BR /&gt;at org.apache.jasper.compiler.Node$Visitor.visitBody(Node.java:2386)&lt;BR /&gt;at org.apache.jasper.compiler.Validator$ValidateVisitor.visit(Validator.java:837)&lt;BR /&gt;at org.apache.jasper.compiler.Node$CustomTag.accept(Node.java:1507)&lt;BR /&gt;at org.apache.jasper.compiler.Node$Nodes.visit(Node.java:2336)&lt;BR /&gt;at org.apache.jasper.compiler.Node$Visitor.visitBody(Node.java:2386)&lt;BR /&gt;at org.apache.jasper.compiler.Validator$ValidateVisitor.visit(Validator.java:837)&lt;BR /&gt;at org.apache.jasper.compiler.Node$CustomTag.accept(Node.java:1507)&lt;BR /&gt;at org.apache.jasper.compiler.Node$Nodes.visit(Node.java:2336)&lt;BR /&gt;at org.apache.jasper.compiler.Node$Visitor.visitBody(Node.java:2386)&lt;BR /&gt;at org.apache.jasper.compiler.Node$Visitor.visit(Node.java:2392)&lt;BR /&gt;at org.apache.jasper.compiler.Node$Root.accept(Node.java:489)&lt;BR /&gt;at org.apache.jasper.compiler.Node$Nodes.visit(Node.java:2336)&lt;BR /&gt;at org.apache.jasper.compiler.Validator.validate(Validator.java:1679)&lt;BR /&gt;at org.apache.jasper.compiler.Compiler.generateJava(Compiler.java:178)&lt;BR /&gt;at org.apache.jasper.compiler.Compiler.compile(Compiler.java:306)&lt;BR /&gt;at org.apache.jasper.compiler.Compiler.compile(Compiler.java:286)&lt;BR /&gt;at org.apache.jasper.compiler.Compiler.compile(Compiler.java:273)&lt;BR /&gt;at org.apache.jasper.JspCompilationContext.compile(JspCompilationContext.java:566)&lt;BR /&gt;at org.apache.jasper.servlet.JspServletWrapper.service(JspServletWrapper.java:314)&lt;BR /&gt;at org.apache.jasper.servlet.JspServlet.serviceJspFile(JspServlet.java:320)&lt;BR /&gt;at org.apache.jasper.servlet.JspServlet.service(JspServlet.java:266)&lt;BR /&gt;at javax.servlet.http.HttpServlet.service(HttpServlet.java:803)&lt;BR /&gt;at org.apache.catalina.core.ApplicationFilterChain.internalDoFilter(ApplicationFilterChain.java:290)&lt;BR /&gt;at org.apache.catalina.core.ApplicationFilterChain.doFilter(ApplicationFilterChain.java:206)&lt;BR /&gt;at org.apache.catalina.core.ApplicationDispatcher.invoke(ApplicationDispatcher.java:683)&lt;BR /&gt;at org.apache.catalina.core.ApplicationDispatcher.processRequest(ApplicationDispatcher.java:469)&lt;BR /&gt;at org.apache.catalina.core.ApplicationDispatcher.doForward(ApplicationDispatcher.java:404)&lt;BR /&gt;at org.apache.catalina.core.ApplicationDispatcher.forward(ApplicationDispatcher.java:302)&lt;BR /&gt;at org.apache.myfaces.context.servlet.ServletExternalContextImpl.dispatch(ServletExternalContextImpl.java:415)&lt;BR /&gt;… 21 more&lt;BR /&gt;Return to application&lt;SPAN class="line-numbers-rows"&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;/SPAN&gt;&lt;/CODE&gt;&lt;/PRE&gt;&lt;BR /&gt;&lt;SPAN&gt;It looks like a configuration issue. Can any1 help?&lt;/SPAN&gt;&lt;BR /&gt;&lt;BR /&gt;&lt;SPAN&gt;thanks&lt;/SPAN&gt;&lt;/BODY&gt;&lt;/HTML&gt;</description>
    <pubDate>Tue, 26 Dec 2006 20:17:23 GMT</pubDate>
    <dc:creator>tonytony</dc:creator>
    <dc:date>2006-12-26T20:17:23Z</dc:date>
    <item>
      <title>Errors changing users password, login as guest, or add rule</title>
      <link>https://connect.hyland.com/t5/alfresco-archive/errors-changing-users-password-login-as-guest-or-add-rule/m-p/54809#M32798</link>
      <description>I get the following error when trying to change a password as administrator in the user console.I get similar error when trying to add a rule, and I can't loginto Guest with a blank password.I cant figure the error out.javax.faces.FacesException: /jsp/users/../parts/titlebar.jsp(28,0) According to T</description>
      <pubDate>Tue, 26 Dec 2006 20:17:23 GMT</pubDate>
      <guid>https://connect.hyland.com/t5/alfresco-archive/errors-changing-users-password-login-as-guest-or-add-rule/m-p/54809#M32798</guid>
      <dc:creator>tonytony</dc:creator>
      <dc:date>2006-12-26T20:17:23Z</dc:date>
    </item>
    <item>
      <title>Re: Errors changing users password, login as guest, or add rule</title>
      <link>https://connect.hyland.com/t5/alfresco-archive/errors-changing-users-password-login-as-guest-or-add-rule/m-p/54810#M32799</link>
      <description>&lt;HTML&gt;&lt;HEAD&gt;&lt;/HEAD&gt;&lt;BODY&gt;&lt;SPAN&gt;What is your target system? Tomcat/Jboss and windows/linux? Did you deploy the Alfresco WAR yourself or are you using a pre-packaged installation? Any further info you can provide will help.&lt;/SPAN&gt;&lt;BR /&gt;&lt;BR /&gt;&lt;SPAN&gt;Thanks,&lt;/SPAN&gt;&lt;BR /&gt;&lt;BR /&gt;&lt;SPAN&gt;Kevin&lt;/SPAN&gt;&lt;/BODY&gt;&lt;/HTML&gt;</description>
      <pubDate>Tue, 02 Jan 2007 14:57:05 GMT</pubDate>
      <guid>https://connect.hyland.com/t5/alfresco-archive/errors-changing-users-password-login-as-guest-or-add-rule/m-p/54810#M32799</guid>
      <dc:creator>kevinr</dc:creator>
      <dc:date>2007-01-02T14:57:05Z</dc:date>
    </item>
    <item>
      <title>Re: Errors changing users password, login as guest, or add rule</title>
      <link>https://connect.hyland.com/t5/alfresco-archive/errors-changing-users-password-login-as-guest-or-add-rule/m-p/54811#M32800</link>
      <description>&lt;HTML&gt;&lt;HEAD&gt;&lt;/HEAD&gt;&lt;BODY&gt;&lt;SPAN&gt;Thanks for your response and happy new year.&lt;/SPAN&gt;&lt;BR /&gt;&lt;BR /&gt;&lt;SPAN&gt; I deployed the Alfresco 1.4CE WAR file on Tomcat 6.0&lt;/SPAN&gt;&lt;BR /&gt;&lt;SPAN&gt;on a win32 Server 2003.&lt;/SPAN&gt;&lt;BR /&gt;&lt;BR /&gt;&lt;SPAN&gt;I am using MySQL, and connecting to Tomcat via mod_jk to Apache 2.0.&lt;/SPAN&gt;&lt;BR /&gt;&lt;BR /&gt;&lt;SPAN&gt;The jvm&amp;nbsp; is from the JDK 1.5.0_08 distribution.&lt;/SPAN&gt;&lt;BR /&gt;&lt;BR /&gt;&lt;SPAN&gt;Maybe its a tomcat thing, but everything else works fine, I would love to get it working with Tomcat 6&lt;/SPAN&gt;&lt;/BODY&gt;&lt;/HTML&gt;</description>
      <pubDate>Tue, 02 Jan 2007 17:18:44 GMT</pubDate>
      <guid>https://connect.hyland.com/t5/alfresco-archive/errors-changing-users-password-login-as-guest-or-add-rule/m-p/54811#M32800</guid>
      <dc:creator>tonytony</dc:creator>
      <dc:date>2007-01-02T17:18:44Z</dc:date>
    </item>
    <item>
      <title>Re: Errors changing users password, login as guest, or add rule</title>
      <link>https://connect.hyland.com/t5/alfresco-archive/errors-changing-users-password-login-as-guest-or-add-rule/m-p/54812#M32801</link>
      <description>&lt;HTML&gt;&lt;HEAD&gt;&lt;/HEAD&gt;&lt;BODY&gt;&lt;SPAN&gt;Updating to Tomcat 6.0.7 seems to have resolved this issue.&lt;/SPAN&gt;&lt;/BODY&gt;&lt;/HTML&gt;</description>
      <pubDate>Thu, 11 Jan 2007 14:30:30 GMT</pubDate>
      <guid>https://connect.hyland.com/t5/alfresco-archive/errors-changing-users-password-login-as-guest-or-add-rule/m-p/54812#M32801</guid>
      <dc:creator>tonytony</dc:creator>
      <dc:date>2007-01-11T14:30:30Z</dc:date>
    </item>
  </channel>
</rss>

