<?xml version="1.0" encoding="UTF-8"?>
<rss xmlns:content="http://purl.org/rss/1.0/modules/content/" xmlns:dc="http://purl.org/dc/elements/1.1/" xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#" xmlns:taxo="http://purl.org/rss/1.0/modules/taxonomy/" version="2.0">
  <channel>
    <title>topic Re: login error: The remote server may be unavailable in Alfresco Archive</title>
    <link>https://connect.hyland.com/t5/alfresco-archive/login-error-the-remote-server-may-be-unavailable/m-p/299533#M252663</link>
    <description>&lt;HTML&gt;&lt;HEAD&gt;&lt;/HEAD&gt;&lt;BODY&gt;&lt;SPAN&gt;The error above (404) on GetModelsDiff will be because the HTTP call from Solr to get the difference in data models between start ups fails with "not found". Why will depend on how you have configured your installation. I reads as if Alfresco / Share / Solr are on different machines or at least different ports from the default "all on one box" install where everything is on "localhost".&lt;/SPAN&gt;&lt;BR /&gt;&lt;BR /&gt;&lt;SPAN&gt;What is your install like?&lt;/SPAN&gt;&lt;/BODY&gt;&lt;/HTML&gt;</description>
    <pubDate>Sat, 23 Aug 2014 14:56:21 GMT</pubDate>
    <dc:creator>rjohnson</dc:creator>
    <dc:date>2014-08-23T14:56:21Z</dc:date>
    <item>
      <title>login error: The remote server may be unavailable</title>
      <link>https://connect.hyland.com/t5/alfresco-archive/login-error-the-remote-server-may-be-unavailable/m-p/299523#M252653</link>
      <description>Hi all,My alfresco has a big error, so I delete entire the folder c:\alfresco and I extract the backup alfresco.rar (I backup when it is OK) . But I can not login again with my account. The error is "The remote server may be unavailable or your authentication details have not been recognized."Please</description>
      <pubDate>Mon, 15 Jul 2013 09:33:11 GMT</pubDate>
      <guid>https://connect.hyland.com/t5/alfresco-archive/login-error-the-remote-server-may-be-unavailable/m-p/299523#M252653</guid>
      <dc:creator>hienque</dc:creator>
      <dc:date>2013-07-15T09:33:11Z</dc:date>
    </item>
    <item>
      <title>Re: login error: The remote server may be unavailable</title>
      <link>https://connect.hyland.com/t5/alfresco-archive/login-error-the-remote-server-may-be-unavailable/m-p/299524#M252654</link>
      <description>&lt;HTML&gt;&lt;HEAD&gt;&lt;/HEAD&gt;&lt;BODY&gt;&lt;SPAN&gt;Your share / alfresco service is almost certainly not starting or is terminating quickly thereafter. Please check your logs; alfresco.log and catalina.out. These will tell you what your error is caused by. Feel free to post a snippet and someone may be able to help you.&lt;/SPAN&gt;&lt;BR /&gt;&lt;BR /&gt;&lt;SPAN&gt;Bob Johnson&lt;/SPAN&gt;&lt;/BODY&gt;&lt;/HTML&gt;</description>
      <pubDate>Mon, 15 Jul 2013 10:35:50 GMT</pubDate>
      <guid>https://connect.hyland.com/t5/alfresco-archive/login-error-the-remote-server-may-be-unavailable/m-p/299524#M252654</guid>
      <dc:creator>rjohnson</dc:creator>
      <dc:date>2013-07-15T10:35:50Z</dc:date>
    </item>
    <item>
      <title>Re: login error: The remote server may be unavailable</title>
      <link>https://connect.hyland.com/t5/alfresco-archive/login-error-the-remote-server-may-be-unavailable/m-p/299525#M252655</link>
      <description>&lt;HTML&gt;&lt;HEAD&gt;&lt;/HEAD&gt;&lt;BODY&gt;&lt;SPAN&gt;Thanks Mr Bob Johnson!&lt;/SPAN&gt;&lt;BR /&gt;&lt;SPAN&gt;Here is alfresco.log:&lt;/SPAN&gt;&lt;BR /&gt;&lt;PRE class="language-none line-numbers"&gt;&lt;CODE&gt;&lt;BR /&gt;08:19:00,168 ERROR [org.alfresco.module.org_alfresco_module_wcmquickstart.util.WebassetCollectionHelper] Failed to complete update of dynamic asset collection (workspace://SpacesStore/eb477c1e-ad7d-4762-8703-a8c4a3d55d65): select d.* from cmis:document as d where in_tree(d, 'workspace://SpacesStore/cddf5b4f-2bf0-485b-8b00-0fa90bf913f2') and d.cmis:objectTypeId='D:ws:article' order by d.cmis:creationDate desc&lt;BR /&gt;org.alfresco.repo.search.impl.lucene.LuceneQueryParserException: 06160087 &lt;BR /&gt;&lt;BR /&gt;08:19:00,215 ERROR [org.alfresco.module.org_alfresco_module_wcmquickstart.util.WebassetCollectionHelper] Failed to complete update of dynamic asset collection (workspace://SpacesStore/96cc82df-b3b3-41c4-987a-8daae93efb3a): SELECT d.* FROM cmis:document AS d JOIN ws:webasset AS wa ON d.cmis:objectId = wa.cmis:objectId WHERE d.cmis:objectTypeId='D:ws:article' AND in_tree(d, 'workspace://SpacesStore/2dc7f564-18df-4339-a509-be5b20322bad') ORDER BY wa.ws:publishedTime DESC&lt;BR /&gt;org.alfresco.repo.search.impl.lucene.LuceneQueryParserException: 06160088 &lt;BR /&gt;&lt;BR /&gt;08:19:00,277 ERROR [org.alfresco.module.org_alfresco_module_wcmquickstart.util.WebassetCollectionHelper] Failed to complete update of dynamic asset collection (workspace://SpacesStore/8b2b1a9f-2494-4c08-8744-c498b6dd3121): SELECT d.* FROM cmis:document AS d JOIN ws:webasset AS wa ON d.cmis:objectId = wa.cmis:objectId WHERE d.cmis:objectTypeId='D:ws:article' AND in_tree(d, 'workspace://SpacesStore/2dc7f564-18df-4339-a509-be5b20322bad') ORDER BY wa.ws:publishedTime DESC&lt;BR /&gt;org.alfresco.repo.search.impl.lucene.LuceneQueryParserException: 06160089 &lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;&lt;BR /&gt;08:19:00,339 ERROR [org.alfresco.module.org_alfresco_module_wcmquickstart.util.WebassetCollectionHelper] Failed to complete update of dynamic asset collection (workspace://SpacesStore/5b8ca2b5-b052-4a1b-b86c-1883cc3552c2): select d.* from cmis:document as d where in_tree(d, 'workspace://SpacesStore/3f09c8f7-e263-455c-9419-5df1f318fde2') and d.cmis:objectTypeId='D:ws:article' order by d.cmis:creationDate desc&lt;BR /&gt;org.alfresco.repo.search.impl.lucene.LuceneQueryParserException: 06160090 &lt;BR /&gt;&lt;BR /&gt;08:19:00,402 ERROR [org.alfresco.module.org_alfresco_module_wcmquickstart.util.WebassetCollectionHelper] Failed to complete update of dynamic asset collection (workspace://SpacesStore/5afe053c-f381-4ff8-a663-334fc8a64919): select d.* from cmis:document as d where in_tree(d, 'workspace://SpacesStore/624800d4-57f3-4c84-ab98-1b4840df6737') and d.cmis:objectTypeId='D:ws:article' and d.cmis:name not like 'comment-thankyou.html' order by d.cmis:creationDate desc&lt;BR /&gt;org.alfresco.repo.search.impl.lucene.LuceneQueryParserException: 06160091 &lt;BR /&gt;&lt;BR /&gt;08:19:00,449 ERROR [org.alfresco.module.org_alfresco_module_wcmquickstart.util.WebassetCollectionHelper] Failed to complete update of dynamic asset collection (workspace://SpacesStore/3a6c9b38-d1ab-44ca-a1a7-36021190d400): select d.* from cmis:document as d where in_tree(d, 'workspace://SpacesStore/19c30e1f-9bdd-4be7-9d2d-d3fbf36a09ac') and d.cmis:objectTypeId='D:ws:article' order by d.cmis:creationDate desc&lt;BR /&gt;org.alfresco.repo.search.impl.lucene.LuceneQueryParserException: 06160092 &lt;BR /&gt;&lt;BR /&gt;08:19:00,527 ERROR [org.alfresco.module.org_alfresco_module_wcmquickstart.util.WebassetCollectionHelper] Failed to complete update of dynamic asset collection (workspace://SpacesStore/158d397f-773a-43d9-add0-1e34db0d11a5): select d.* from cmis:document as d where in_tree(d, 'workspace://SpacesStore/b1ec0e77-12fc-4fc8-aad0-db87fcd9a5f4') and d.cmis:objectTypeId='D:ws:article' order by d.cmis:creationDate desc&lt;BR /&gt;org.alfresco.repo.search.impl.lucene.LuceneQueryParserException: 06160093 &lt;BR /&gt;&lt;SPAN class="line-numbers-rows"&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;/SPAN&gt;&lt;/CODE&gt;&lt;/PRE&gt;&lt;BR /&gt;&lt;BR /&gt;&lt;SPAN&gt;- And the catalina.log:&lt;/SPAN&gt;&lt;BR /&gt;&lt;PRE class="language-none line-numbers"&gt;&lt;CODE&gt;&lt;BR /&gt;Jul 16, 2013 8:06:42 AM org.apache.catalina.core.AprLifecycleListener init&lt;BR /&gt;INFO: Loaded APR based Apache Tomcat Native library 1.1.24 using APR version 1.4.6.&lt;BR /&gt;Jul 16, 2013 8:06:42 AM org.apache.catalina.core.AprLifecycleListener init&lt;BR /&gt;INFO: APR capabilities: IPv6 [true], sendfile [true], accept filters [false], random [true].&lt;BR /&gt;Jul 16, 2013 8:06:43 AM org.apache.catalina.core.AprLifecycleListener initializeSSL&lt;BR /&gt;INFO: OpenSSL successfully initialized (OpenSSL 1.0.1c 10 May 2012)&lt;BR /&gt;Jul 16, 2013 8:06:43 AM org.apache.coyote.AbstractProtocol init&lt;BR /&gt;INFO: Initializing ProtocolHandler ["http-apr-9999"]&lt;BR /&gt;Jul 16, 2013 8:06:43 AM org.apache.coyote.AbstractProtocol init&lt;BR /&gt;INFO: Initializing ProtocolHandler ["ajp-apr-9009"]&lt;BR /&gt;Jul 16, 2013 8:06:43 AM org.apache.coyote.AbstractProtocol init&lt;BR /&gt;INFO: Initializing ProtocolHandler ["http-bio-9443"]&lt;BR /&gt;Jul 16, 2013 8:06:43 AM org.apache.catalina.startup.Catalina load&lt;BR /&gt;INFO: Initialization processed in 2228 ms&lt;BR /&gt;Jul 16, 2013 8:06:43 AM org.apache.catalina.core.StandardService startInternal&lt;BR /&gt;INFO: Starting service Catalina&lt;BR /&gt;Jul 16, 2013 8:06:43 AM org.apache.catalina.core.StandardEngine startInternal&lt;BR /&gt;INFO: Starting Servlet Engine: Apache Tomcat/7.0.30&lt;BR /&gt;Jul 16, 2013 8:06:44 AM org.apache.catalina.startup.HostConfig deployDescriptor&lt;BR /&gt;INFO: Deploying configuration descriptor C:\Alfresco\tomcat\conf\Catalina\localhost\solr.xml&lt;BR /&gt;Jul 16, 2013 8:06:44 AM org.apache.catalina.startup.SetContextPropertiesRule begin&lt;BR /&gt;WARNING: [SetContextPropertiesRule]{Context} Setting property 'debug' to '0' did not find a matching property.&lt;BR /&gt;Jul 16, 2013 8:06:52 AM org.apache.catalina.startup.HostConfig deployWAR&lt;BR /&gt;INFO: Deploying web application archive C:\Alfresco\tomcat\webapps\alfresco.war&lt;BR /&gt;Jul 16, 2013 8:07:02 AM org.apache.catalina.core.StandardContext addApplicationListener&lt;BR /&gt;INFO: The listener "org.apache.myfaces.webapp.StartupServletContextListener" is already configured for this context. The duplicate definition has been ignored.&lt;BR /&gt;Jul 16, 2013 8:08:07 AM org.apache.catalina.startup.HostConfig deployWAR&lt;BR /&gt;INFO: Deploying web application archive C:\Alfresco\tomcat\webapps\awe.war&lt;BR /&gt;Jul 16, 2013 8:08:14 AM org.apache.catalina.startup.HostConfig deployWAR&lt;BR /&gt;INFO: Deploying web application archive C:\Alfresco\tomcat\webapps\share.war&lt;BR /&gt;Jul 16, 2013 8:08:27 AM org.apache.catalina.startup.HostConfig deployWAR&lt;BR /&gt;INFO: Deploying web application archive C:\Alfresco\tomcat\webapps\wcmqs.war&lt;BR /&gt;Jul 16, 2013 8:08:33 AM org.apache.catalina.startup.HostConfig deployDirectory&lt;BR /&gt;INFO: Deploying web application directory C:\Alfresco\tomcat\webapps\host-manager&lt;BR /&gt;Jul 16, 2013 8:08:33 AM org.apache.catalina.startup.HostConfig deployDirectory&lt;BR /&gt;INFO: Deploying web application directory C:\Alfresco\tomcat\webapps\manager&lt;BR /&gt;Jul 16, 2013 8:08:33 AM org.apache.catalina.startup.HostConfig deployDirectory&lt;BR /&gt;INFO: Deploying web application directory C:\Alfresco\tomcat\webapps\ROOT&lt;BR /&gt;Jul 16, 2013 8:08:33 AM org.apache.catalina.startup.HostConfig deployDirectory&lt;BR /&gt;INFO: Deploying web application directory C:\Alfresco\tomcat\webapps\workdesk&lt;BR /&gt;Jul 16, 2013 8:08:36 AM org.apache.coyote.AbstractProtocol start&lt;BR /&gt;INFO: Starting ProtocolHandler ["http-apr-9999"]&lt;BR /&gt;Jul 16, 2013 8:08:36 AM org.apache.coyote.AbstractProtocol start&lt;BR /&gt;INFO: Starting ProtocolHandler ["ajp-apr-9009"]&lt;BR /&gt;Jul 16, 2013 8:08:36 AM org.apache.coyote.AbstractProtocol start&lt;BR /&gt;INFO: Starting ProtocolHandler ["http-bio-9443"]&lt;BR /&gt;Jul 16, 2013 8:08:36 AM org.apache.catalina.startup.Catalina start&lt;BR /&gt;INFO: Server startup in 112363 ms&lt;BR /&gt;&lt;SPAN class="line-numbers-rows"&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;/SPAN&gt;&lt;/CODE&gt;&lt;/PRE&gt;&lt;/BODY&gt;&lt;/HTML&gt;</description>
      <pubDate>Tue, 16 Jul 2013 01:24:00 GMT</pubDate>
      <guid>https://connect.hyland.com/t5/alfresco-archive/login-error-the-remote-server-may-be-unavailable/m-p/299525#M252655</guid>
      <dc:creator>hienque</dc:creator>
      <dc:date>2013-07-16T01:24:00Z</dc:date>
    </item>
    <item>
      <title>Re: login error: The remote server may be unavailable</title>
      <link>https://connect.hyland.com/t5/alfresco-archive/login-error-the-remote-server-may-be-unavailable/m-p/299526#M252656</link>
      <description>&lt;HTML&gt;&lt;HEAD&gt;&lt;/HEAD&gt;&lt;BODY&gt;&lt;SPAN&gt;Your server is up at 08:08:36 and at 08:19 it starts spitting errors out about Lucene which is the indexing engine.&lt;/SPAN&gt;&lt;BR /&gt;&lt;BR /&gt;&lt;SPAN&gt;Now I would suspect that the problem you have is a corrupted index. The Solr engine starts running after Alfresco has come up so the timings fit and if you were trying to login at 08:19 then that fits to.&lt;/SPAN&gt;&lt;BR /&gt;&lt;BR /&gt;&lt;SPAN&gt;I don't know how you did your backup but I do hope that you had Alfresco fully shut down (including PostgreSQL) before you backed up your alf_data or you may have some difficulty.&lt;/SPAN&gt;&lt;BR /&gt;&lt;BR /&gt;&lt;SPAN&gt;A starter for 10 would be to rebuild your indexes. As you appear to be using Solr you do need to follow these steps to force an index rebuild. These steps have been collected from a variety of other posts and have always worked for me. It does take a little while to rebuild indexes and as I have no idea how big your installation is, I cannot even guess at the likely timeframe.&lt;/SPAN&gt;&lt;BR /&gt;&lt;BR /&gt;&lt;SPAN&gt;&amp;lt;blockquote&amp;gt;&lt;/SPAN&gt;&lt;BR /&gt;&lt;BR /&gt;&lt;SPAN&gt;&amp;lt;strong&amp;gt;Rebuilding SOLR&amp;lt;/strong&amp;gt;&lt;/SPAN&gt;&lt;BR /&gt;&lt;BR /&gt;&lt;SPAN&gt;Occasionally it may be necessary to rebuild the SOLR indexes. This is straightforward enough but you do have to delete the existing indexes very thoroughly. Do as follows:-&lt;/SPAN&gt;&lt;BR /&gt;&lt;BR /&gt;&lt;SPAN&gt;1.Stop Alfresco&lt;/SPAN&gt;&lt;BR /&gt;&lt;SPAN&gt;2.Remove index directory of the archive core at alf_data/solr/archive/SpacesStore&lt;/SPAN&gt;&lt;BR /&gt;&lt;SPAN&gt;3. Remove index directory of the workspace core at alf_data/solr/workspace/SpacesStore &lt;/SPAN&gt;&lt;BR /&gt;&lt;SPAN&gt;4.Remove cached model info directory of the archive core at alf_data/solr/archive-SpacesStore/alfrescoModels&lt;/SPAN&gt;&lt;BR /&gt;&lt;SPAN&gt;5.Remove cached model info directory of the workspace core at alf_data/solr/workspace-SpacesStore/alfrescoModels&lt;/SPAN&gt;&lt;BR /&gt;&lt;SPAN&gt;6.Start Alfresco&lt;/SPAN&gt;&lt;BR /&gt;&lt;BR /&gt;&lt;SPAN&gt;&amp;lt;/blockquote&amp;gt;&lt;/SPAN&gt;&lt;BR /&gt;&lt;BR /&gt;&lt;SPAN&gt;You might choose to take a backup copy of the directories you are required to delete just in case.&lt;/SPAN&gt;&lt;BR /&gt;&lt;BR /&gt;&lt;SPAN&gt;Good luck&lt;/SPAN&gt;&lt;BR /&gt;&lt;BR /&gt;&lt;SPAN&gt;Bob&lt;/SPAN&gt;&lt;/BODY&gt;&lt;/HTML&gt;</description>
      <pubDate>Tue, 16 Jul 2013 23:35:54 GMT</pubDate>
      <guid>https://connect.hyland.com/t5/alfresco-archive/login-error-the-remote-server-may-be-unavailable/m-p/299526#M252656</guid>
      <dc:creator>rjohnson</dc:creator>
      <dc:date>2013-07-16T23:35:54Z</dc:date>
    </item>
    <item>
      <title>Re: login error: The remote server may be unavailable</title>
      <link>https://connect.hyland.com/t5/alfresco-archive/login-error-the-remote-server-may-be-unavailable/m-p/299527#M252657</link>
      <description>&lt;HTML&gt;&lt;HEAD&gt;&lt;/HEAD&gt;&lt;BODY&gt;&lt;SPAN&gt;Dear Mr Bob Johnson!&lt;/SPAN&gt;&lt;BR /&gt;&lt;SPAN&gt;I rebuilt SOLR but not success.&lt;/SPAN&gt;&lt;BR /&gt;&lt;SPAN&gt;My alfresco.log:&lt;/SPAN&gt;&lt;BR /&gt;&lt;PRE class="language-none line-numbers"&gt;&lt;CODE&gt;&lt;BR /&gt;08:43:10,815 INFO&amp;nbsp; [org.alfresco.repo.management.subsystems.ChildApplicationContextFactory] Starting 'sysAdmin' subsystem, ID: [sysAdmin, default]&lt;BR /&gt;08:43:10,846 INFO&amp;nbsp; [org.alfresco.repo.management.subsystems.ChildApplicationContextFactory] Startup of 'sysAdmin' subsystem, ID: [sysAdmin, default] complete&lt;BR /&gt;08:43:23,623 INFO&amp;nbsp; [org.alfresco.repo.management.subsystems.ChildApplicationContextFactory] Stopping 'sysAdmin' subsystem, ID: [sysAdmin, default]&lt;BR /&gt;08:43:23,623 INFO&amp;nbsp; [org.alfresco.repo.management.subsystems.ChildApplicationContextFactory] Stopped 'sysAdmin' subsystem, ID: [sysAdmin, default]&lt;BR /&gt;08:43:23,638 ERROR [org.springframework.web.context.ContextLoader] Context initialization failed&lt;BR /&gt;org.springframework.beans.factory.BeanCreationException: Error creating bean with name 'avmRemoteService' defined in class path resource [alfresco/remote-services-context.xml]: Invocation of init method failed; nested exception is java.rmi.server.ExportException: internal error: ObjID already in use&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at org.springframework.beans.factory.support.AbstractAutowireCapableBeanFactory.initializeBean(AbstractAutowireCapableBeanFactory.java:1420)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at org.springframework.beans.factory.support.AbstractAutowireCapableBeanFactory.doCreateBean(AbstractAutowireCapableBeanFactory.java:519)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at org.springframework.beans.factory.support.AbstractAutowireCapableBeanFactory.createBean(AbstractAutowireCapableBeanFactory.java:456)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at org.springframework.beans.factory.support.AbstractBeanFactory$1.getObject(AbstractBeanFactory.java:291)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at org.springframework.beans.factory.support.DefaultSingletonBeanRegistry.getSingleton(DefaultSingletonBeanRegistry.java:222)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at org.springframework.beans.factory.support.AbstractBeanFactory.doGetBean(AbstractBeanFactory.java:288)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at org.springframework.beans.factory.support.AbstractBeanFactory.getBean(AbstractBeanFactory.java:190)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at org.springframework.beans.factory.support.DefaultListableBeanFactory.preInstantiateSingletons(DefaultListableBeanFactory.java:580)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at org.springframework.context.support.AbstractApplicationContext.finishBeanFactoryInitialization(AbstractApplicationContext.java:895)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at org.springframework.context.support.AbstractApplicationContext.refresh(AbstractApplicationContext.java:425)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at org.springframework.web.context.ContextLoader.createWebApplicationContext(ContextLoader.java:276)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at org.springframework.web.context.ContextLoader.initWebApplicationContext(ContextLoader.java:197)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at org.springframework.web.context.ContextLoaderListener.contextInitialized(ContextLoaderListener.java:47)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at org.alfresco.web.app.ContextLoaderListener.contextInitialized(ContextLoaderListener.java:63)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at org.apache.catalina.core.StandardContext.listenerStart(StandardContext.java:4791)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at org.apache.catalina.core.StandardContext.startInternal(StandardContext.java:5285)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at org.apache.catalina.util.LifecycleBase.start(LifecycleBase.java:150)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at org.apache.catalina.core.ContainerBase.addChildInternal(ContainerBase.java:901)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at org.apache.catalina.core.ContainerBase.addChild(ContainerBase.java:877)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at org.apache.catalina.core.StandardHost.addChild(StandardHost.java:618)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at org.apache.catalina.startup.HostConfig.deployWAR(HostConfig.java:963)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at org.apache.catalina.startup.HostConfig$DeployWar.run(HostConfig.java:1600)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:471)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at java.util.concurrent.FutureTask$Sync.innerRun(FutureTask.java:334)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at java.util.concurrent.FutureTask.run(FutureTask.java:166)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at java.util.concurrent.ThreadPoolExecutor.runWorker(ThreadPoolExecutor.java:1110)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at java.util.concurrent.ThreadPoolExecutor$Worker.run(ThreadPoolExecutor.java:603)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at java.lang.Thread.run(Thread.java:722)&lt;BR /&gt;Caused by: java.rmi.server.ExportException: internal error: ObjID already in use&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at sun.rmi.transport.ObjectTable.putTarget(ObjectTable.java:186)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at sun.rmi.transport.Transport.exportObject(Transport.java:92)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at sun.rmi.transport.tcp.TCPTransport.exportObject(TCPTransport.java:247)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at sun.rmi.transport.tcp.TCPEndpoint.exportObject(TCPEndpoint.java:411)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at sun.rmi.transport.LiveRef.exportObject(LiveRef.java:147)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at sun.rmi.server.UnicastServerRef.exportObject(UnicastServerRef.java:207)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at sun.rmi.registry.RegistryImpl.setup(RegistryImpl.java:122)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at sun.rmi.registry.RegistryImpl.&amp;lt;init&amp;gt;(RegistryImpl.java:98)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at java.rmi.registry.LocateRegistry.createRegistry(LocateRegistry.java:239)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at org.springframework.remoting.rmi.RmiServiceExporter.getRegistry(RmiServiceExporter.java:371)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at org.springframework.remoting.rmi.RmiServiceExporter.getRegistry(RmiServiceExporter.java:336)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at org.springframework.remoting.rmi.RmiServiceExporter.prepare(RmiServiceExporter.java:268)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at org.springframework.remoting.rmi.RmiServiceExporter.afterPropertiesSet(RmiServiceExporter.java:229)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at org.springframework.beans.factory.support.AbstractAutowireCapableBeanFactory.invokeInitMethods(AbstractAutowireCapableBeanFactory.java:1477)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at org.springframework.beans.factory.support.AbstractAutowireCapableBeanFactory.initializeBean(AbstractAutowireCapableBeanFactory.java:1417)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;… 27 more&lt;BR /&gt;&lt;BR /&gt;&lt;SPAN class="line-numbers-rows"&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;/SPAN&gt;&lt;/CODE&gt;&lt;/PRE&gt;&lt;BR /&gt;&lt;SPAN&gt;And catalina.log:&lt;/SPAN&gt;&lt;BR /&gt;&lt;PRE class="language-none line-numbers"&gt;&lt;CODE&gt;&lt;BR /&gt;ul 17, 2013 8:42:38 AM org.apache.catalina.core.AprLifecycleListener init&lt;BR /&gt;INFO: Loaded APR based Apache Tomcat Native library 1.1.24 using APR version 1.4.6.&lt;BR /&gt;Jul 17, 2013 8:42:38 AM org.apache.catalina.core.AprLifecycleListener init&lt;BR /&gt;INFO: APR capabilities: IPv6 [true], sendfile [true], accept filters [false], random [true].&lt;BR /&gt;Jul 17, 2013 8:42:40 AM org.apache.catalina.core.AprLifecycleListener initializeSSL&lt;BR /&gt;INFO: OpenSSL successfully initialized (OpenSSL 1.0.1c 10 May 2012)&lt;BR /&gt;Jul 17, 2013 8:42:40 AM org.apache.coyote.AbstractProtocol init&lt;BR /&gt;INFO: Initializing ProtocolHandler ["http-apr-9999"]&lt;BR /&gt;Jul 17, 2013 8:42:40 AM org.apache.coyote.AbstractProtocol init&lt;BR /&gt;INFO: Initializing ProtocolHandler ["ajp-apr-9009"]&lt;BR /&gt;Jul 17, 2013 8:42:40 AM org.apache.coyote.AbstractProtocol init&lt;BR /&gt;INFO: Initializing ProtocolHandler ["http-bio-9443"]&lt;BR /&gt;Jul 17, 2013 8:42:40 AM org.apache.catalina.startup.Catalina load&lt;BR /&gt;INFO: Initialization processed in 2248 ms&lt;BR /&gt;Jul 17, 2013 8:42:40 AM org.apache.catalina.core.StandardService startInternal&lt;BR /&gt;INFO: Starting service Catalina&lt;BR /&gt;Jul 17, 2013 8:42:40 AM org.apache.catalina.core.StandardEngine startInternal&lt;BR /&gt;INFO: Starting Servlet Engine: Apache Tomcat/7.0.30&lt;BR /&gt;Jul 17, 2013 8:42:40 AM org.apache.catalina.startup.HostConfig deployDescriptor&lt;BR /&gt;INFO: Deploying configuration descriptor C:\Alfresco\tomcat\conf\Catalina\localhost\solr.xml&lt;BR /&gt;Jul 17, 2013 8:42:40 AM org.apache.catalina.startup.SetContextPropertiesRule begin&lt;BR /&gt;WARNING: [SetContextPropertiesRule]{Context} Setting property 'debug' to '0' did not find a matching property.&lt;BR /&gt;Jul 17, 2013 8:42:47 AM org.apache.catalina.startup.HostConfig deployWAR&lt;BR /&gt;INFO: Deploying web application archive C:\Alfresco\tomcat\webapps\alfresco.war&lt;BR /&gt;Jul 17, 2013 8:42:57 AM org.apache.catalina.core.StandardContext addApplicationListener&lt;BR /&gt;INFO: The listener "org.apache.myfaces.webapp.StartupServletContextListener" is already configured for this context. The duplicate definition has been ignored.&lt;BR /&gt;Jul 17, 2013 8:43:27 AM org.apache.catalina.core.StandardContext startInternal&lt;BR /&gt;SEVERE: Error listenerStart&lt;BR /&gt;Jul 17, 2013 8:43:27 AM org.apache.catalina.core.StandardContext startInternal&lt;BR /&gt;SEVERE: Context [/alfresco] startup failed due to previous errors&lt;BR /&gt;Jul 17, 2013 8:43:27 AM org.apache.catalina.loader.WebappClassLoader checkThreadLocalMapForLeaks&lt;BR /&gt;SEVERE: The web application [/alfresco] created a ThreadLocal with key of type [java.lang.ThreadLocal] (value [java.lang.ThreadLocal@404e29e7]) and a value of type [org.alfresco.util.CachingDateFormat] (value [yyyy-MM-dd]) but failed to remove it when the web application was stopped. Threads are going to be renewed over time to try and avoid a probable memory leak.&lt;BR /&gt;Jul 17, 2013 8:43:27 AM org.apache.catalina.loader.WebappClassLoader checkThreadLocalMapForLeaks&lt;BR /&gt;SEVERE: The web application [/alfresco] created a ThreadLocal with key of type [com.sun.xml.bind.v2.ClassFactory$1] (value [com.sun.xml.bind.v2.ClassFactory$1@4ba11dac]) and a value of type [java.util.WeakHashMap] (value [{class org.alfresco.repo.audit.model._3.Audit=java.lang.ref.WeakReference@4a9b1386, class org.alfresco.repo.audit.model._3.DataGenerator=java.lang.ref.WeakReference@b1ee8ae, class org.alfresco.repo.audit.model._3.RecordValue=java.lang.ref.WeakReference@1a3dfd36, class org.alfresco.repo.audit.model._3.PathMap=java.lang.ref.WeakReference@5bbaf1af, class org.alfresco.repo.audit.model._3.Application=java.lang.ref.WeakReference@4e514735, class javax.xml.bind.annotation.W3CDomHandler=java.lang.ref.WeakReference@3a1a10be, class org.alfresco.repo.audit.model._3.GenerateValue=java.lang.ref.WeakReference@54147bf, class org.alfresco.repo.audit.model._3.DataExtractors=java.lang.ref.WeakReference@cd4f4b, class org.alfresco.repo.audit.model._3.DataExtractor=java.lang.ref.WeakReference@2710c556, class java.util.ArrayList=java.lang.ref.WeakReference@3e0ba523, class org.alfresco.repo.audit.model._3.PathMappings=java.lang.ref.WeakReference@6e86bca7, class org.alfresco.repo.audit.model._3.DataGenerators=java.lang.ref.WeakReference@4fcbb0a1, class org.alfresco.repo.audit.model._3.AuditPath=java.lang.ref.WeakReference@45b942f4}]) but failed to remove it when the web application was stopped. Threads are going to be renewed over time to try and avoid a probable memory leak.&lt;BR /&gt;Jul 17, 2013 8:43:27 AM org.apache.catalina.loader.WebappClassLoader checkThreadLocalMapForLeaks&lt;BR /&gt;SEVERE: The web application [/alfresco] created a ThreadLocal with key of type [java.lang.ThreadLocal] (value [java.lang.ThreadLocal@5dac4ef]) and a value of type [org.alfresco.repo.dictionary.NamespaceDAOImpl.NamespaceRegistry] (value [org.alfresco.repo.dictionary.NamespaceDAOImpl$NamespaceRegistry@5db729e9]) but failed to remove it when the web application was stopped. Threads are going to be renewed over time to try and avoid a probable memory leak.&lt;BR /&gt;Jul 17, 2013 8:43:27 AM org.apache.catalina.loader.WebappClassLoader checkThreadLocalMapForLeaks&lt;BR /&gt;SEVERE: The web application [/alfresco] created a ThreadLocal with key of type [java.lang.ThreadLocal] (value [java.lang.ThreadLocal@2420b010]) and a value of type [org.apache.cxf.bus.CXFBusImpl] (value [org.apache.cxf.bus.CXFBusImpl@5e06fcf7]) but failed to remove it when the web application was stopped. Threads are going to be renewed over time to try and avoid a probable memory leak.&lt;BR /&gt;Jul 17, 2013 8:43:27 AM org.apache.catalina.loader.WebappClassLoader checkThreadLocalMapForLeaks&lt;BR /&gt;SEVERE: The web application [/alfresco] created a ThreadLocal with key of type [com.sun.xml.bind.v2.runtime.Coordinator$1] (value [com.sun.xml.bind.v2.runtime.Coordinator$1@1cc9ec5b]) and a value of type [java.lang.Object[]] (value [[Ljava.lang.Object;@cbc5921]) but failed to remove it when the web application was stopped. Threads are going to be renewed over time to try and avoid a probable memory leak.&lt;BR /&gt;Jul 17, 2013 8:43:27 AM org.apache.catalina.startup.HostConfig deployWAR&lt;BR /&gt;INFO: Deploying web application archive C:\Alfresco\tomcat\webapps\awe.war&lt;BR /&gt;Jul 17, 2013 8:43:34 AM org.apache.catalina.startup.HostConfig deployWAR&lt;BR /&gt;INFO: Deploying web application archive C:\Alfresco\tomcat\webapps\share.war&lt;BR /&gt;Jul 17, 2013 8:43:48 AM org.apache.catalina.startup.HostConfig deployWAR&lt;BR /&gt;INFO: Deploying web application archive C:\Alfresco\tomcat\webapps\wcmqs.war&lt;BR /&gt;Jul 17, 2013 8:43:54 AM org.apache.catalina.startup.HostConfig deployDirectory&lt;BR /&gt;INFO: Deploying web application directory C:\Alfresco\tomcat\webapps\host-manager&lt;BR /&gt;Jul 17, 2013 8:43:54 AM org.apache.catalina.startup.HostConfig deployDirectory&lt;BR /&gt;INFO: Deploying web application directory C:\Alfresco\tomcat\webapps\manager&lt;BR /&gt;Jul 17, 2013 8:43:54 AM org.apache.catalina.startup.HostConfig deployDirectory&lt;BR /&gt;INFO: Deploying web application directory C:\Alfresco\tomcat\webapps\ROOT&lt;BR /&gt;Jul 17, 2013 8:43:54 AM org.apache.catalina.startup.HostConfig deployDirectory&lt;BR /&gt;INFO: Deploying web application directory C:\Alfresco\tomcat\webapps\workdesk&lt;BR /&gt;Jul 17, 2013 8:43:57 AM org.apache.coyote.AbstractProtocol start&lt;BR /&gt;INFO: Starting ProtocolHandler ["http-apr-9999"]&lt;BR /&gt;Jul 17, 2013 8:43:57 AM org.apache.coyote.AbstractProtocol start&lt;BR /&gt;INFO: Starting ProtocolHandler ["ajp-apr-9009"]&lt;BR /&gt;Jul 17, 2013 8:43:57 AM org.apache.coyote.AbstractProtocol start&lt;BR /&gt;INFO: Starting ProtocolHandler ["http-bio-9443"]&lt;BR /&gt;Jul 17, 2013 8:43:57 AM org.apache.catalina.startup.Catalina start&lt;BR /&gt;INFO: Server startup in 76769 ms&lt;BR /&gt;Jul 17, 2013 8:43:57 AM org.apache.catalina.loader.WebappClassLoader loadClass&lt;BR /&gt;INFO: Illegal access: this web application instance has been stopped already.&amp;nbsp; Could not load org.bouncycastle.jce.provider.symmetric.AES$ECB.&amp;nbsp; The eventual following stack trace is caused by an error thrown for debugging purposes as well as to attempt to terminate the thread which caused the illegal access, and has no functional impact.&lt;BR /&gt;java.lang.IllegalStateException&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at org.apache.catalina.loader.WebappClassLoader.loadClass(WebappClassLoader.java:1600)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at org.apache.catalina.loader.WebappClassLoader.loadClass(WebappClassLoader.java:1559)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at java.security.Provider$Service.getImplClass(Provider.java:1279)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at java.security.Provider$Service.newInstance(Provider.java:1237)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at javax.crypto.Cipher.chooseProvider(Cipher.java:845)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at javax.crypto.Cipher.init(Cipher.java:1348)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at sun.security.ssl.CipherBox.&amp;lt;init&amp;gt;(CipherBox.java:175)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at sun.security.ssl.CipherBox.newCipherBox(CipherBox.java:208)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at sun.security.ssl.CipherSuite$BulkCipher.newCipher(CipherSuite.java:467)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at sun.security.ssl.CipherSuite$BulkCipher.isAvailable(CipherSuite.java:507)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at sun.security.ssl.CipherSuite$BulkCipher.isAvailable(CipherSuite.java:485)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at sun.security.ssl.CipherSuite.isAvailable(CipherSuite.java:190)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at sun.security.ssl.SSLContextImpl.getApplicableCipherSuiteList(SSLContextImpl.java:342)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at sun.security.ssl.SSLContextImpl.getDefaultCipherSuiteList(SSLContextImpl.java:293)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at sun.security.ssl.SSLSocketImpl.init(SSLSocketImpl.java:576)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at sun.security.ssl.SSLSocketImpl.&amp;lt;init&amp;gt;(SSLSocketImpl.java:494)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at sun.security.ssl.SSLServerSocketImpl.accept(SSLServerSocketImpl.java:313)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at org.apache.tomcat.util.net.jsse.JSSESocketFactory.acceptSocket(JSSESocketFactory.java:182)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at org.apache.tomcat.util.net.JIoEndpoint$Acceptor.run(JIoEndpoint.java:216)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at java.lang.Thread.run(Thread.java:722)&lt;BR /&gt;&lt;BR /&gt;Jul 17, 2013 8:43:57 AM org.apache.catalina.loader.WebappClassLoader loadClass&lt;BR /&gt;INFO: Illegal access: this web application instance has been stopped already.&amp;nbsp; Could not load org.bouncycastle.jce.provider.symmetric.AES$ECB.&amp;nbsp; The eventual following stack trace is caused by an error thrown for debugging purposes as well as to attempt to terminate the thread which caused the illegal access, and has no functional impact.&lt;BR /&gt;java.lang.IllegalStateException&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at org.apache.catalina.loader.WebappClassLoader.loadClass(WebappClassLoader.java:1600)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at org.apache.catalina.loader.WebappClassLoader.loadClass(WebappClassLoader.java:1559)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at java.security.Provider$Service.getImplClass(Provider.java:1279)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at java.security.Provider$Service.newInstance(Provider.java:1237)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at javax.crypto.Cipher.chooseProvider(Cipher.java:845)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at javax.crypto.Cipher.init(Cipher.java:1348)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at sun.security.ssl.CipherBox.&amp;lt;init&amp;gt;(CipherBox.java:175)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at sun.security.ssl.CipherBox.newCipherBox(CipherBox.java:208)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at sun.security.ssl.CipherSuite$BulkCipher.newCipher(CipherSuite.java:467)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at sun.security.ssl.CipherSuite$BulkCipher.isAvailable(CipherSuite.java:507)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at sun.security.ssl.CipherSuite$BulkCipher.isAvailable(CipherSuite.java:485)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at sun.security.ssl.CipherSuite.isAvailable(CipherSuite.java:190)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at sun.security.ssl.SSLContextImpl.getApplicableCipherSuiteList(SSLContextImpl.java:342)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at sun.security.ssl.SSLContextImpl.getDefaultCipherSuiteList(SSLContextImpl.java:293)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at sun.security.ssl.SSLSocketImpl.init(SSLSocketImpl.java:576)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at sun.security.ssl.SSLSocketImpl.&amp;lt;init&amp;gt;(SSLSocketImpl.java:494)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at sun.security.ssl.SSLServerSocketImpl.accept(SSLServerSocketImpl.java:313)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at org.apache.tomcat.util.net.jsse.JSSESocketFactory.acceptSocket(JSSESocketFactory.java:182)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at org.apache.tomcat.util.net.JIoEndpoint$Acceptor.run(JIoEndpoint.java:216)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at java.lang.Thread.run(Thread.java:722)&lt;BR /&gt;&lt;BR /&gt;Jul 17, 2013 8:43:57 AM org.apache.catalina.loader.WebappClassLoader loadClass&lt;BR /&gt;INFO: Illegal access: this web application instance has been stopped already.&amp;nbsp; Could not load org.bouncycastle.jce.provider.symmetric.AES$ECB.&amp;nbsp; The eventual following stack trace is caused by an error thrown for debugging purposes as well as to attempt to terminate the thread which caused the illegal access, and has no functional impact.&lt;BR /&gt;java.lang.IllegalStateException&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at org.apache.catalina.loader.WebappClassLoader.loadClass(WebappClassLoader.java:1600)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at org.apache.catalina.loader.WebappClassLoader.loadClass(WebappClassLoader.java:1559)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at java.security.Provider$Service.getImplClass(Provider.java:1279)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at java.security.Provider$Service.newInstance(Provider.java:1237)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at javax.crypto.Cipher.chooseProvider(Cipher.java:845)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at javax.crypto.Cipher.init(Cipher.java:1348)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at sun.security.ssl.CipherBox.&amp;lt;init&amp;gt;(CipherBox.java:175)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at sun.security.ssl.CipherBox.newCipherBox(CipherBox.java:208)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at sun.security.ssl.CipherSuite$BulkCipher.newCipher(CipherSuite.java:467)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at sun.security.ssl.CipherSuite$BulkCipher.isAvailable(CipherSuite.java:507)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at sun.security.ssl.CipherSuite$BulkCipher.isAvailable(CipherSuite.java:485)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at sun.security.ssl.CipherSuite.isAvailable(CipherSuite.java:190)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at sun.security.ssl.SSLContextImpl.getApplicableCipherSuiteList(SSLContextImpl.java:342)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at sun.security.ssl.SSLContextImpl.getDefaultCipherSuiteList(SSLContextImpl.java:293)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at sun.security.ssl.SSLSocketImpl.init(SSLSocketImpl.java:576)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at sun.security.ssl.SSLSocketImpl.&amp;lt;init&amp;gt;(SSLSocketImpl.java:494)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at sun.security.ssl.SSLServerSocketImpl.accept(SSLServerSocketImpl.java:313)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at org.apache.tomcat.util.net.jsse.JSSESocketFactory.acceptSocket(JSSESocketFactory.java:182)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at org.apache.tomcat.util.net.JIoEndpoint$Acceptor.run(JIoEndpoint.java:216)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at java.lang.Thread.run(Thread.java:722)&lt;BR /&gt;&lt;BR /&gt;&lt;SPAN class="line-numbers-rows"&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;/SPAN&gt;&lt;/CODE&gt;&lt;/PRE&gt;&lt;/BODY&gt;&lt;/HTML&gt;</description>
      <pubDate>Wed, 17 Jul 2013 01:50:00 GMT</pubDate>
      <guid>https://connect.hyland.com/t5/alfresco-archive/login-error-the-remote-server-may-be-unavailable/m-p/299527#M252657</guid>
      <dc:creator>hienque</dc:creator>
      <dc:date>2013-07-17T01:50:00Z</dc:date>
    </item>
    <item>
      <title>Re: login error: The remote server may be unavailable</title>
      <link>https://connect.hyland.com/t5/alfresco-archive/login-error-the-remote-server-may-be-unavailable/m-p/299528#M252658</link>
      <description>&lt;HTML&gt;&lt;HEAD&gt;&lt;/HEAD&gt;&lt;BODY&gt;&lt;SPAN&gt;You now do not have a problem with the indexes. Your problem is now with avmRemoteService and this is beyond my competence except to say there is a fair few entries in these forums on avmRemoteService and ObjId already in use.&lt;/SPAN&gt;&lt;BR /&gt;&lt;BR /&gt;&lt;SPAN&gt;see&lt;/SPAN&gt;&lt;BR /&gt;&lt;BR /&gt;&lt;A href="http://forums.alfresco.com/forum/installation-upgrades-configuration-integration/installation-upgrades/error-creating-bean-na-6" rel="nofollow noopener noreferrer"&gt;http://forums.alfresco.com/forum/installation-upgrades-configuration-integration/installation-upgrades/error-creating-bean-na-6&lt;/A&gt;&lt;BR /&gt;&lt;BR /&gt;&lt;SPAN&gt;and several others&lt;/SPAN&gt;&lt;BR /&gt;&lt;BR /&gt;&lt;SPAN&gt;Beyond pointing you at that I can't say much more because this is deeper than my understanding.&lt;/SPAN&gt;&lt;BR /&gt;&lt;BR /&gt;&lt;SPAN&gt;Sorry&lt;/SPAN&gt;&lt;BR /&gt;&lt;BR /&gt;&lt;SPAN&gt;Bob Johnson&lt;/SPAN&gt;&lt;/BODY&gt;&lt;/HTML&gt;</description>
      <pubDate>Wed, 17 Jul 2013 10:08:45 GMT</pubDate>
      <guid>https://connect.hyland.com/t5/alfresco-archive/login-error-the-remote-server-may-be-unavailable/m-p/299528#M252658</guid>
      <dc:creator>rjohnson</dc:creator>
      <dc:date>2013-07-17T10:08:45Z</dc:date>
    </item>
    <item>
      <title>Re: login error: The remote server may be unavailable</title>
      <link>https://connect.hyland.com/t5/alfresco-archive/login-error-the-remote-server-may-be-unavailable/m-p/299529#M252659</link>
      <description>&lt;HTML&gt;&lt;HEAD&gt;&lt;/HEAD&gt;&lt;BODY&gt;&lt;SPAN&gt;Temporarily turn off your firewall and start the server.&amp;nbsp; Does it start up?&lt;/SPAN&gt;&lt;/BODY&gt;&lt;/HTML&gt;</description>
      <pubDate>Wed, 17 Jul 2013 12:00:46 GMT</pubDate>
      <guid>https://connect.hyland.com/t5/alfresco-archive/login-error-the-remote-server-may-be-unavailable/m-p/299529#M252659</guid>
      <dc:creator>vamirr</dc:creator>
      <dc:date>2013-07-17T12:00:46Z</dc:date>
    </item>
    <item>
      <title>Re: login error: The remote server may be unavailable</title>
      <link>https://connect.hyland.com/t5/alfresco-archive/login-error-the-remote-server-may-be-unavailable/m-p/299530#M252660</link>
      <description>&lt;HTML&gt;&lt;HEAD&gt;&lt;/HEAD&gt;&lt;BODY&gt;&lt;SPAN&gt;@Bob Johnson: thank your enthusiasm&lt;/SPAN&gt;&lt;BR /&gt;&lt;SPAN&gt;@Vamirr: I turned off firewall and started the server. I can access my alfresco share page but can not login with my account.&lt;/SPAN&gt;&lt;/BODY&gt;&lt;/HTML&gt;</description>
      <pubDate>Thu, 18 Jul 2013 02:26:19 GMT</pubDate>
      <guid>https://connect.hyland.com/t5/alfresco-archive/login-error-the-remote-server-may-be-unavailable/m-p/299530#M252660</guid>
      <dc:creator>hienque</dc:creator>
      <dc:date>2013-07-18T02:26:19Z</dc:date>
    </item>
    <item>
      <title>Re: login error: The remote server may be unavailable</title>
      <link>https://connect.hyland.com/t5/alfresco-archive/login-error-the-remote-server-may-be-unavailable/m-p/299531#M252661</link>
      <description>&lt;HTML&gt;&lt;HEAD&gt;&lt;/HEAD&gt;&lt;BODY&gt;&lt;SPAN&gt;Whats the error? Are you back to &lt;/SPAN&gt;&lt;BR /&gt;&lt;BR /&gt;&lt;SPAN&gt;"The remote server may be unavailable or your authentication details have not been recognized."&lt;/SPAN&gt;&lt;BR /&gt;&lt;BR /&gt;&lt;SPAN&gt;Is there anything in either of the logs?&lt;/SPAN&gt;&lt;BR /&gt;&lt;BR /&gt;&lt;SPAN&gt;Bob&lt;/SPAN&gt;&lt;/BODY&gt;&lt;/HTML&gt;</description>
      <pubDate>Thu, 18 Jul 2013 08:59:53 GMT</pubDate>
      <guid>https://connect.hyland.com/t5/alfresco-archive/login-error-the-remote-server-may-be-unavailable/m-p/299531#M252661</guid>
      <dc:creator>rjohnson</dc:creator>
      <dc:date>2013-07-18T08:59:53Z</dc:date>
    </item>
    <item>
      <title>Re: login error: The remote server may be unavailable</title>
      <link>https://connect.hyland.com/t5/alfresco-archive/login-error-the-remote-server-may-be-unavailable/m-p/299532#M252662</link>
      <description>&lt;HTML&gt;&lt;HEAD&gt;&lt;/HEAD&gt;&lt;BODY&gt;&lt;SPAN&gt;Hi Bob,&lt;/SPAN&gt;&lt;BR /&gt;&lt;SPAN&gt;I have the similar situation, my share / alfresco service is not starting or it is terminating quickly thereafter starting the service.&lt;/SPAN&gt;&lt;BR /&gt;&lt;SPAN&gt;please see below log file of solr.log&lt;/SPAN&gt;&lt;BR /&gt;&lt;BR /&gt;&lt;SPAN&gt;23:51:30,111 ERROR [org.quartz.core.JobRunShell] Job Solr.CoreTracker-archive threw an unhandled Exception: &lt;/SPAN&gt;&lt;BR /&gt;&lt;SPAN&gt;org.alfresco.error.AlfrescoRuntimeException: 07210021 GetModelsDiff return status is 404&lt;/SPAN&gt;&lt;BR /&gt;&lt;SPAN&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at org.alfresco.solr.client.SOLRAPIClient.getModelsDiff(SOLRAPIClient.java:1036)&lt;/SPAN&gt;&lt;BR /&gt;&lt;SPAN&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at org.alfresco.solr.tracker.CoreTracker.trackModels(CoreTracker.java:1787)&lt;/SPAN&gt;&lt;BR /&gt;&lt;SPAN&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at org.alfresco.solr.tracker.CoreTracker.trackRepository(CoreTracker.java:1126)&lt;/SPAN&gt;&lt;BR /&gt;&lt;SPAN&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at org.alfresco.solr.tracker.CoreTracker.updateIndex(CoreTracker.java:472)&lt;/SPAN&gt;&lt;BR /&gt;&lt;SPAN&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at org.alfresco.solr.tracker.CoreTrackerJob.execute(CoreTrackerJob.java:45)&lt;/SPAN&gt;&lt;BR /&gt;&lt;SPAN&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at org.quartz.core.JobRunShell.run(JobRunShell.java:216)&lt;/SPAN&gt;&lt;BR /&gt;&lt;SPAN&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at org.quartz.simpl.SimpleThreadPool$WorkerThread.run(SimpleThreadPool.java:563)&lt;/SPAN&gt;&lt;BR /&gt;&lt;SPAN&gt;23:51:30,111 ERROR [org.quartz.core.ErrorLogger] Job (Solr.CoreTracker-archive threw an exception.&lt;/SPAN&gt;&lt;BR /&gt;&lt;SPAN&gt;org.quartz.SchedulerException: Job threw an unhandled exception. [See nested exception: org.alfresco.error.AlfrescoRuntimeException: 07210021 GetModelsDiff return status is 404]&lt;/SPAN&gt;&lt;BR /&gt;&lt;SPAN&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at org.quartz.core.JobRunShell.run(JobRunShell.java:227)&lt;/SPAN&gt;&lt;BR /&gt;&lt;SPAN&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at org.quartz.simpl.SimpleThreadPool$WorkerThread.run(SimpleThreadPool.java:563)&lt;/SPAN&gt;&lt;BR /&gt;&lt;SPAN&gt;Caused by: org.alfresco.error.AlfrescoRuntimeException: 07210021 GetModelsDiff return status is 404&lt;/SPAN&gt;&lt;BR /&gt;&lt;SPAN&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at org.alfresco.solr.client.SOLRAPIClient.getModelsDiff(SOLRAPIClient.java:1036)&lt;/SPAN&gt;&lt;BR /&gt;&lt;SPAN&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at org.alfresco.solr.tracker.CoreTracker.trackModels(CoreTracker.java:1787)&lt;/SPAN&gt;&lt;BR /&gt;&lt;SPAN&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at org.alfresco.solr.tracker.CoreTracker.trackRepository(CoreTracker.java:1126)&lt;/SPAN&gt;&lt;BR /&gt;&lt;SPAN&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at org.alfresco.solr.tracker.CoreTracker.updateIndex(CoreTracker.java:472)&lt;/SPAN&gt;&lt;BR /&gt;&lt;SPAN&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at org.alfresco.solr.tracker.CoreTrackerJob.execute(CoreTrackerJob.java:45)&lt;/SPAN&gt;&lt;BR /&gt;&lt;SPAN&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at org.quartz.core.JobRunShell.run(JobRunShell.java:216)&lt;/SPAN&gt;&lt;BR /&gt;&lt;SPAN&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;… 1 more&lt;/SPAN&gt;&lt;BR /&gt;&lt;SPAN&gt;23:51:45,062 ERROR [org.quartz.core.JobRunShell] Job Solr.CoreTracker-alfresco threw an unhandled Exception: &lt;/SPAN&gt;&lt;BR /&gt;&lt;SPAN&gt;org.alfresco.error.AlfrescoRuntimeException: 07210022 GetModelsDiff return status is 404&lt;/SPAN&gt;&lt;BR /&gt;&lt;SPAN&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at org.alfresco.solr.client.SOLRAPIClient.getModelsDiff(SOLRAPIClient.java:1036)&lt;/SPAN&gt;&lt;BR /&gt;&lt;SPAN&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at org.alfresco.solr.tracker.CoreTracker.trackModels(CoreTracker.java:1787)&lt;/SPAN&gt;&lt;BR /&gt;&lt;SPAN&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at org.alfresco.solr.tracker.CoreTracker.trackRepository(CoreTracker.java:1126)&lt;/SPAN&gt;&lt;BR /&gt;&lt;SPAN&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at org.alfresco.solr.tracker.CoreTracker.updateIndex(CoreTracker.java:472)&lt;/SPAN&gt;&lt;BR /&gt;&lt;SPAN&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at org.alfresco.solr.tracker.CoreTrackerJob.execute(CoreTrackerJob.java:45)&lt;/SPAN&gt;&lt;BR /&gt;&lt;SPAN&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at org.quartz.core.JobRunShell.run(JobRunShell.java:216)&lt;/SPAN&gt;&lt;/BODY&gt;&lt;/HTML&gt;</description>
      <pubDate>Fri, 22 Aug 2014 07:37:31 GMT</pubDate>
      <guid>https://connect.hyland.com/t5/alfresco-archive/login-error-the-remote-server-may-be-unavailable/m-p/299532#M252662</guid>
      <dc:creator>vishnu511</dc:creator>
      <dc:date>2014-08-22T07:37:31Z</dc:date>
    </item>
    <item>
      <title>Re: login error: The remote server may be unavailable</title>
      <link>https://connect.hyland.com/t5/alfresco-archive/login-error-the-remote-server-may-be-unavailable/m-p/299533#M252663</link>
      <description>&lt;HTML&gt;&lt;HEAD&gt;&lt;/HEAD&gt;&lt;BODY&gt;&lt;SPAN&gt;The error above (404) on GetModelsDiff will be because the HTTP call from Solr to get the difference in data models between start ups fails with "not found". Why will depend on how you have configured your installation. I reads as if Alfresco / Share / Solr are on different machines or at least different ports from the default "all on one box" install where everything is on "localhost".&lt;/SPAN&gt;&lt;BR /&gt;&lt;BR /&gt;&lt;SPAN&gt;What is your install like?&lt;/SPAN&gt;&lt;/BODY&gt;&lt;/HTML&gt;</description>
      <pubDate>Sat, 23 Aug 2014 14:56:21 GMT</pubDate>
      <guid>https://connect.hyland.com/t5/alfresco-archive/login-error-the-remote-server-may-be-unavailable/m-p/299533#M252663</guid>
      <dc:creator>rjohnson</dc:creator>
      <dc:date>2014-08-23T14:56:21Z</dc:date>
    </item>
    <item>
      <title>Re: login error: The remote server may be unavailable</title>
      <link>https://connect.hyland.com/t5/alfresco-archive/login-error-the-remote-server-may-be-unavailable/m-p/299534#M252664</link>
      <description>&lt;HTML&gt;&lt;HEAD&gt;&lt;/HEAD&gt;&lt;BODY&gt;&lt;SPAN&gt;u may see other answer also&lt;/SPAN&gt;&lt;/BODY&gt;&lt;/HTML&gt;</description>
      <pubDate>Wed, 03 Sep 2014 12:27:00 GMT</pubDate>
      <guid>https://connect.hyland.com/t5/alfresco-archive/login-error-the-remote-server-may-be-unavailable/m-p/299534#M252664</guid>
      <dc:creator>mohdazam</dc:creator>
      <dc:date>2014-09-03T12:27:00Z</dc:date>
    </item>
  </channel>
</rss>

