<?xml version="1.0" encoding="UTF-8"?>
<rss xmlns:content="http://purl.org/rss/1.0/modules/content/" xmlns:dc="http://purl.org/dc/elements/1.1/" xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#" xmlns:taxo="http://purl.org/rss/1.0/modules/taxonomy/" version="2.0">
  <channel>
    <title>topic errore autenticazione in Alfresco Archive</title>
    <link>https://connect.hyland.com/t5/alfresco-archive/errore-autenticazione/m-p/38422#M20397</link>
    <description>&lt;HTML&gt;&lt;HEAD&gt;&lt;/HEAD&gt;&lt;BODY&gt;&lt;SPAN&gt;Salve a tutti, &lt;/SPAN&gt;&lt;BR /&gt;&lt;BR /&gt;&lt;SPAN&gt;premetto che ho iniziato ad usare Alfresco solo da pochi giorni…vi espongo la mia situazione sperando che ci sia qualcuno che possa aiutarmi!!!&lt;/SPAN&gt;&lt;BR /&gt;&lt;SPAN&gt;Ho installato la prima volta Alfresco 4.0 x64 scegliendo come tipologia di installazione quella easy….installazione e relative prime prove (creare utenti, creare siti….) OK.&lt;/SPAN&gt;&lt;BR /&gt;&lt;SPAN&gt;Dopo aver disinstallato Alfresco 4.0 ho scaricato e provato ad installare la versione 4.2 scegliendo come istallazione quella avanzata….alla fine dell'istallazione inserendo nel browser 127.0.0.1:8080/share compare la schermata per il login di Alfresco ma inserendo "admin" "admin" mi da un messaggio di errore….di seguito riporto il contenuto del file alfresco.log &lt;/SPAN&gt;&lt;BR /&gt;&lt;BR /&gt;&lt;PRE class="language-none line-numbers"&gt;&lt;CODE&gt;&lt;BR /&gt;10:54:01,720 WARN&amp;nbsp; [org.alfresco.repo.management.subsystems.LegacyConfigPostProcessor] Legacy configuration detected: adding classpath*:alfresco/enterprise/cache/hibernate-cfg.properties to global-properties definition&lt;BR /&gt;10:54:10,923 INFO&amp;nbsp; [org.alfresco.repo.management.subsystems.ChildApplicationContextFactory] Starting 'sysAdmin' subsystem, ID: [sysAdmin, default]&lt;BR /&gt;10:54:11,864 INFO&amp;nbsp; [org.alfresco.repo.management.subsystems.ChildApplicationContextFactory] Startup of 'sysAdmin' subsystem, ID: [sysAdmin, default] complete&lt;BR /&gt;11:03:54,832 INFO&amp;nbsp; [org.alfresco.repo.management.subsystems.ChildApplicationContextFactory] Stopping 'sysAdmin' subsystem, ID: [sysAdmin, default]&lt;BR /&gt;11:03:54,832 INFO&amp;nbsp; [org.alfresco.repo.management.subsystems.ChildApplicationContextFactory] Stopped 'sysAdmin' subsystem, ID: [sysAdmin, default]&lt;BR /&gt;11:03:54,841 ERROR [org.springframework.web.context.ContextLoader] Context initialization failed&lt;BR /&gt;org.springframework.beans.factory.BeanCreationException: Error creating bean with name 'avmRemoteService' defined in class path resource [alfresco/remote-services-context.xml]: Invocation of init method failed; nested exception is java.rmi.server.ExportException: internal error: ObjID already in use&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at org.springframework.beans.factory.support.AbstractAutowireCapableBeanFactory.initializeBean(AbstractAutowireCapableBeanFactory.java:1420)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at org.springframework.beans.factory.support.AbstractAutowireCapableBeanFactory.doCreateBean(AbstractAutowireCapableBeanFactory.java:519)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at org.springframework.beans.factory.support.AbstractAutowireCapableBeanFactory.createBean(AbstractAutowireCapableBeanFactory.java:456)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at org.springframework.beans.factory.support.AbstractBeanFactory$1.getObject(AbstractBeanFactory.java:291)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at org.springframework.beans.factory.support.DefaultSingletonBeanRegistry.getSingleton(DefaultSingletonBeanRegistry.java:222)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at org.springframework.beans.factory.support.AbstractBeanFactory.doGetBean(AbstractBeanFactory.java:288)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at org.springframework.beans.factory.support.AbstractBeanFactory.getBean(AbstractBeanFactory.java:190)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at org.springframework.beans.factory.support.DefaultListableBeanFactory.preInstantiateSingletons(DefaultListableBeanFactory.java:580)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at org.springframework.context.support.AbstractApplicationContext.finishBeanFactoryInitialization(AbstractApplicationContext.java:895)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at org.springframework.context.support.AbstractApplicationContext.refresh(AbstractApplicationContext.java:425)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at org.springframework.web.context.ContextLoader.createWebApplicationContext(ContextLoader.java:276)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at org.springframework.web.context.ContextLoader.initWebApplicationContext(ContextLoader.java:197)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at org.springframework.web.context.ContextLoaderListener.contextInitialized(ContextLoaderListener.java:47)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at org.alfresco.web.app.ContextLoaderListener.contextInitialized(ContextLoaderListener.java:63)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at org.apache.catalina.core.StandardContext.listenerStart(StandardContext.java:4791)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at org.apache.catalina.core.StandardContext.startInternal(StandardContext.java:5285)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at org.apache.catalina.util.LifecycleBase.start(LifecycleBase.java:150)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at org.apache.catalina.core.ContainerBase.addChildInternal(ContainerBase.java:901)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at org.apache.catalina.core.ContainerBase.addChild(ContainerBase.java:877)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at org.apache.catalina.core.StandardHost.addChild(StandardHost.java:618)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at org.apache.catalina.startup.HostConfig.deployWAR(HostConfig.java:963)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at org.apache.catalina.startup.HostConfig$DeployWar.run(HostConfig.java:1600)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:471)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at java.util.concurrent.FutureTask$Sync.innerRun(FutureTask.java:334)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at java.util.concurrent.FutureTask.run(FutureTask.java:166)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at java.util.concurrent.ThreadPoolExecutor.runWorker(ThreadPoolExecutor.java:1110)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at java.util.concurrent.ThreadPoolExecutor$Worker.run(ThreadPoolExecutor.java:603)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at java.lang.Thread.run(Thread.java:722)&lt;BR /&gt;Caused by: java.rmi.server.ExportException: internal error: ObjID already in use&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at sun.rmi.transport.ObjectTable.putTarget(ObjectTable.java:186)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at sun.rmi.transport.Transport.exportObject(Transport.java:92)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at sun.rmi.transport.tcp.TCPTransport.exportObject(TCPTransport.java:247)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at sun.rmi.transport.tcp.TCPEndpoint.exportObject(TCPEndpoint.java:411)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at sun.rmi.transport.LiveRef.exportObject(LiveRef.java:147)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at sun.rmi.server.UnicastServerRef.exportObject(UnicastServerRef.java:207)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at sun.rmi.registry.RegistryImpl.setup(RegistryImpl.java:122)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at sun.rmi.registry.RegistryImpl.&amp;lt;init&amp;gt;(RegistryImpl.java:98)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at java.rmi.registry.LocateRegistry.createRegistry(LocateRegistry.java:239)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at org.springframework.remoting.rmi.RmiServiceExporter.getRegistry(RmiServiceExporter.java:371)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at org.springframework.remoting.rmi.RmiServiceExporter.getRegistry(RmiServiceExporter.java:336)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at org.springframework.remoting.rmi.RmiServiceExporter.prepare(RmiServiceExporter.java:268)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at org.springframework.remoting.rmi.RmiServiceExporter.afterPropertiesSet(RmiServiceExporter.java:229)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at org.springframework.beans.factory.support.AbstractAutowireCapableBeanFactory.invokeInitMethods(AbstractAutowireCapableBeanFactory.java:1477)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;at org.springframework.beans.factory.support.AbstractAutowireCapableBeanFactory.initializeBean(AbstractAutowireCapableBeanFactory.java:1417)&lt;BR /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp;… 27 more&lt;BR /&gt;&lt;SPAN class="line-numbers-rows"&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;SPAN&gt;‍&lt;/SPAN&gt;&lt;/SPAN&gt;&lt;/CODE&gt;&lt;/PRE&gt;&lt;BR /&gt;&lt;SPAN&gt;In attesa di una risposta vi ringrazio anticipatamente&lt;/SPAN&gt;&lt;BR /&gt;&lt;SPAN&gt;Andrea&lt;/SPAN&gt;&lt;/BODY&gt;&lt;/HTML&gt;</description>
    <pubDate>Tue, 16 Oct 2012 09:28:25 GMT</pubDate>
    <dc:creator>andrea</dc:creator>
    <dc:date>2012-10-16T09:28:25Z</dc:date>
    <item>
      <title>errore autenticazione</title>
      <link>https://connect.hyland.com/t5/alfresco-archive/errore-autenticazione/m-p/38422#M20397</link>
      <description>Salve a tutti, premetto che ho iniziato ad usare Alfresco solo da pochi giorni…vi espongo la mia situazione sperando che ci sia qualcuno che possa aiutarmi!!!Ho installato la prima volta Alfresco 4.0 x64 scegliendo come tipologia di installazione quella easy….installazione e relative prime prove (cr</description>
      <pubDate>Tue, 16 Oct 2012 09:28:25 GMT</pubDate>
      <guid>https://connect.hyland.com/t5/alfresco-archive/errore-autenticazione/m-p/38422#M20397</guid>
      <dc:creator>andrea</dc:creator>
      <dc:date>2012-10-16T09:28:25Z</dc:date>
    </item>
    <item>
      <title>Re: errore autenticazione</title>
      <link>https://connect.hyland.com/t5/alfresco-archive/errore-autenticazione/m-p/38423#M20398</link>
      <description>&lt;HTML&gt;&lt;HEAD&gt;&lt;/HEAD&gt;&lt;BODY&gt;&lt;SPAN&gt;Hai disinstallato la versione 4.0 prima di procedere all'installazione della 4.2?&lt;/SPAN&gt;&lt;BR /&gt;&lt;SPAN&gt;Prova a cancellare quanto già installato e riprova ad effettuare l'installazione.&lt;/SPAN&gt;&lt;/BODY&gt;&lt;/HTML&gt;</description>
      <pubDate>Mon, 22 Oct 2012 09:23:01 GMT</pubDate>
      <guid>https://connect.hyland.com/t5/alfresco-archive/errore-autenticazione/m-p/38423#M20398</guid>
      <dc:creator>fmontinaro</dc:creator>
      <dc:date>2012-10-22T09:23:01Z</dc:date>
    </item>
    <item>
      <title>Re: errore autenticazione</title>
      <link>https://connect.hyland.com/t5/alfresco-archive/errore-autenticazione/m-p/38424#M20399</link>
      <description>&lt;HTML&gt;&lt;HEAD&gt;&lt;/HEAD&gt;&lt;BODY&gt;&lt;SPAN&gt;Ovviamente si…comunque adesso dopo aver formattato il pc e reinstallato alfresco si è presentato un problema diverso…e come se tomcat non si avviasse proprio dandomi l'errore 404 quando scrivo 127.0.0.1:8080/share o /alfresco….mentre se scrivo 127.0.0.1:8080 visualizza in maniera corretta la pagina di tomcat…help pls&lt;/SPAN&gt;&lt;/BODY&gt;&lt;/HTML&gt;</description>
      <pubDate>Wed, 24 Oct 2012 08:13:06 GMT</pubDate>
      <guid>https://connect.hyland.com/t5/alfresco-archive/errore-autenticazione/m-p/38424#M20399</guid>
      <dc:creator>andrea</dc:creator>
      <dc:date>2012-10-24T08:13:06Z</dc:date>
    </item>
    <item>
      <title>Re: errore autenticazione</title>
      <link>https://connect.hyland.com/t5/alfresco-archive/errore-autenticazione/m-p/38425#M20400</link>
      <description>&lt;HTML&gt;&lt;HEAD&gt;&lt;/HEAD&gt;&lt;BODY&gt;&lt;SPAN&gt;non so se può essere d'aiuto ma ho risolto aggiungendo in /etc/hosts il nome del pc&lt;/SPAN&gt;&lt;BR /&gt;&lt;SPAN&gt;127.0.0.1 nomepc localhost…..&lt;/SPAN&gt;&lt;BR /&gt;&lt;BR /&gt;&lt;SPAN&gt;adesso alfresco si avvia e riesco a loggare regolarmente.&lt;/SPAN&gt;&lt;BR /&gt;&lt;SPAN&gt;saluti andrea&lt;/SPAN&gt;&lt;/BODY&gt;&lt;/HTML&gt;</description>
      <pubDate>Thu, 25 Oct 2012 09:19:07 GMT</pubDate>
      <guid>https://connect.hyland.com/t5/alfresco-archive/errore-autenticazione/m-p/38425#M20400</guid>
      <dc:creator>andrea</dc:creator>
      <dc:date>2012-10-25T09:19:07Z</dc:date>
    </item>
  </channel>
</rss>

