<?xml version="1.0" encoding="UTF-8"?>
<rss xmlns:content="http://purl.org/rss/1.0/modules/content/" xmlns:dc="http://purl.org/dc/elements/1.1/" xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#" xmlns:taxo="http://purl.org/rss/1.0/modules/taxonomy/" version="2.0">
  <channel>
    <title>topic Re: NFS configuration?!?!?! in Alfresco Archive</title>
    <link>https://connect.hyland.com/t5/alfresco-archive/nfs-configuration/m-p/164078#M117840</link>
    <description>&lt;HTML&gt;&lt;HEAD&gt;&lt;/HEAD&gt;&lt;BODY&gt;&lt;SPAN&gt;Finaly i had a problem with nfs-common. I solved it and i now get this error&lt;/SPAN&gt;&lt;BR /&gt;&lt;BR /&gt;&lt;SPAN&gt;mount.nfs: mount to NFS server '10.10.1.71' failed: RPC Error: Program not registered&lt;/SPAN&gt;&lt;/BODY&gt;&lt;/HTML&gt;</description>
    <pubDate>Thu, 03 Apr 2008 17:54:07 GMT</pubDate>
    <dc:creator>nokio9023</dc:creator>
    <dc:date>2008-04-03T17:54:07Z</dc:date>
    <item>
      <title>NFS configuration?!?!?!</title>
      <link>https://connect.hyland.com/t5/alfresco-archive/nfs-configuration/m-p/164077#M117839</link>
      <description>Hi all,I have a fresh installation of alfresco and im trying to configure NFS. I added to the file "file-servers.xml" these lines : ———–&amp;nbsp;&amp;nbsp; &amp;lt;config evaluator="string-compare" condition="NFS Server"&amp;gt;&amp;nbsp;&amp;nbsp; &amp;lt;serverEnable enabled="true"/&amp;gt;&amp;nbsp;&amp;nbsp; &amp;lt;enablePortMapper/&amp;gt;&amp;nbsp;&amp;nbsp; &amp;lt;MountServerPort&amp;gt;1678</description>
      <pubDate>Thu, 03 Apr 2008 15:50:02 GMT</pubDate>
      <guid>https://connect.hyland.com/t5/alfresco-archive/nfs-configuration/m-p/164077#M117839</guid>
      <dc:creator>nokio9023</dc:creator>
      <dc:date>2008-04-03T15:50:02Z</dc:date>
    </item>
    <item>
      <title>Re: NFS configuration?!?!?!</title>
      <link>https://connect.hyland.com/t5/alfresco-archive/nfs-configuration/m-p/164078#M117840</link>
      <description>&lt;HTML&gt;&lt;HEAD&gt;&lt;/HEAD&gt;&lt;BODY&gt;&lt;SPAN&gt;Finaly i had a problem with nfs-common. I solved it and i now get this error&lt;/SPAN&gt;&lt;BR /&gt;&lt;BR /&gt;&lt;SPAN&gt;mount.nfs: mount to NFS server '10.10.1.71' failed: RPC Error: Program not registered&lt;/SPAN&gt;&lt;/BODY&gt;&lt;/HTML&gt;</description>
      <pubDate>Thu, 03 Apr 2008 17:54:07 GMT</pubDate>
      <guid>https://connect.hyland.com/t5/alfresco-archive/nfs-configuration/m-p/164078#M117840</guid>
      <dc:creator>nokio9023</dc:creator>
      <dc:date>2008-04-03T17:54:07Z</dc:date>
    </item>
    <item>
      <title>Re: NFS configuration?!?!?!</title>
      <link>https://connect.hyland.com/t5/alfresco-archive/nfs-configuration/m-p/164079#M117841</link>
      <description>&lt;HTML&gt;&lt;HEAD&gt;&lt;/HEAD&gt;&lt;BODY&gt;&lt;SPAN&gt;I did a few modification to my configuration file and i can now mount…. But now i get this error &lt;img id="smileytongue" class="emoticon emoticon-smileytongue" src="https://connect.hyland.com/i/smilies/16x16_smiley-tongue.png" alt="Smiley Tongue" title="Smiley Tongue" /&gt;&lt;/SPAN&gt;&lt;BR /&gt;&lt;BR /&gt;&lt;SPAN&gt;sudo mount 127.0.0.1:/alfresco /mnt/&lt;/SPAN&gt;&lt;BR /&gt;&lt;SPAN&gt;cd /mnt/&lt;/SPAN&gt;&lt;BR /&gt;&lt;SPAN&gt;-bash: cd: /mnt/: Input/output error&lt;/SPAN&gt;&lt;/BODY&gt;&lt;/HTML&gt;</description>
      <pubDate>Thu, 03 Apr 2008 18:09:04 GMT</pubDate>
      <guid>https://connect.hyland.com/t5/alfresco-archive/nfs-configuration/m-p/164079#M117841</guid>
      <dc:creator>nokio9023</dc:creator>
      <dc:date>2008-04-03T18:09:04Z</dc:date>
    </item>
  </channel>
</rss>

